Tech Stocking Stuffers: 18 awesome gifts under $50

LAN connection

By kleines ยท 8 replies
Aug 3, 2005
  1. Can some1 pls help. On my desktop I get a balloon telling me the network cable is unplugged. I tried a new cable , new DSL modem and still it is telling me that, now I had to connect by USB, I would prefer by Ethernet. It was working fine until the phone lines went out after a storm but now the phone line is again working and I just cannot get the Lan connected. I tried to unstall the adapter and re installed the adapter well I guess the driver, but that balloon stays with the same message. My ISP says I am getting good signal, but it will not connect.
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You may have a fried ethernet port on your modem or in your computer. Try your modem with another computer and/or connect your computer to some other ethernet device.
  3. kleines

    kleines TS Rookie Topic Starter

    Thanks Nodsu for letting me know that, it is not the modem, because I am using it now with the USB port, but the funny part is, when someone from Bellsouth came and plugged in his Laptop it also said the same thing.
    So now I guess I have to buy a new Ethernet card.
  4. HoopaJoop

    HoopaJoop TS Rookie Posts: 90

    But you aren't using the ethernet port currently correct?

    Nodsu is saying that the ethernet port on your modem is fried. Since you are using the modem via USB you are bypassing the potential problem.

    As he said this can be verified by hooking up another computer to the ethernet port on the modem. If it works then the problem lies in your machine (possibly your NIC was damaged). If it doesn't then the modem's ethernet port is no longer functional.
  5. kleines

    kleines TS Rookie Topic Starter


    Thanks, HoopaJoop. Correct right now I am using USB.
    Another CP was connected but also received the message cable disconnected. Now I do have another modem but again it would not let me connect over Ethernet, thats why i connected USB.
    I wonder if I need a new Ethernet card, or maybe I dont have the driver for it no more, but I dont know why that could be. My windows program is XP Home.
  6. xxsbrxx

    xxsbrxx TS Rookie


    what router u got?
  7. kleines

    kleines TS Rookie Topic Starter

    i do not have a router i dont think, it is Westell 610030 that is my modem now, I had Acatel Home when the problem occured first, so I switched to the Westell modem, but same result.
  8. xxsbrxx

    xxsbrxx TS Rookie


    i have etherenet all i do when it says that is go to connections and press repair but it may be different
  9. zellyman

    zellyman TS Rookie Posts: 33

    Go to wal mart, buy a new ehternet card, install it EXACTLY according to instrctions. If it works, good! If not return it to where ya bought it, and let us know how it went :)


    EDIT: Just let the part about the Bellsouth guy coming and his saying the same thing, sorry! To get this striaght though, The tech guy couldn't connect via ethernet, I wonder why he didnt put in an order for a new modem?

    EDIT2: Have you tried replacing the DSL Filter that plugs in to the phone wall jack?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...