Laptop really really slow need help please

By rpcoleman7 ยท 5 replies
Dec 4, 2007
  1. about 3 or 4 days ago i was playing a game on my laptop that uses the full screen of windows. i alt+tabbed out of it, as i have done several times before, but this time after i alt+tabbed everything ran really really slow so i did a hard reboot. it took around an hour for my desktop to load, and my icons dont even show up anymore. i get countless errors of apps that cant load, and other errors informing me of a time out or something... It'd take at least 10 minutes for firefox to load, and other apps wont even run.

    i've read thru other threads that seem to have the same problem but my problem is that i dont have HJT... is there any way to fix it without having HJT?
  2. Jase123

    Jase123 Banned Posts: 1,012

    Don't worry about not having HJT already - just follow my instructions below.

    Very Important: Before deciding whether you should clean or reformat your system, go and read this thread HERE and decide what it is you want to do.

    If after reading the above, you wish to clean your system, do the following.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, AVG Antispyware and Combofix logs as attachments into this thread, only after doing the above.

    Also, let me know the results of the Panda Antirootkit scan.

    Regards Jason :)

    This thread is for the use of rpcoleman7 ONLY. Please do NOT post your own virus/spyware problems into this thread. Instead, open a new thread in our security and the web forum.
  3. rpcoleman7

    rpcoleman7 TS Rookie Topic Starter

    i dont have hjt or any of those other apps. i could download the apps, but to get all of them would possibly take days. anything else i could do?
  4. Jase123

    Jase123 Banned Posts: 1,012

    It shouldn't take you too long - it certainly won't take you days if you start now.

    I'm sorry there is now other way. How are we supposed to look at your computer with no logs?

    I can't just guess can I now.

    Regards Jason :)

    This thread is for the use of rpcoleman7 ONLY. Please do NOT post your own virus/spyware problems into this thread. Instead, open a new thread in our security and the web forum.
  5. rpcoleman7

    rpcoleman7 TS Rookie Topic Starter

    i tried to follow the steps as closely as possible but could not followthem exactly.
    i will post the logs shortly.

    some of my problems to the steps given are :
    -could not finish runnin the online virus program
    -could not download adaware (required registration key that i did not have)
    -could not run CCleaner in normal mode; had to run in safe mode
    -of the three tools i could only run smitfraudfix, and then only in safe mode
    -ran panda root kit in safe mode
    -combofix was run in safe mode

    and there were no rootkits found with the pandarootkit program

    and now when i try to boot into normal windows mode, i get a blue desktop background

    logs will come as soon as i can load my firefox browser

    another thing is that i couldn run my antivirus program when i entered safe mode

    i use symantec antivirus, but it freezes up when i click on full scan
    and in the quarantine section are 3 entries and when i try to clean any of them it freezes up aswell
    (Moderator edit: Posts merged. Please use the edit button, rather than replying to your previous post where there are no other replies in between. If bumping the thread, please wait at least 24 hours for a reply.
  6. rpcoleman7

    rpcoleman7 TS Rookie Topic Starter

    here are my combo fix and hjt logs

    i couldnt include the avg log cuz it was more then 100 kb. it was 212 kb.

    i ran the pandarootkit in normal boot mode and it restarted my comp. upon the restart, my desktop was loading and all of a sudden i get the ol' blue screen of death. hopefully it will help with your analysis :]

    *** STOP: 0x0000007E (0xC0000005, 0xF6CE71DC, 0xF04FEC2C, 0xF04FE928
    *** tosrfhid.sys - adress F6CE71DC base at F6CDF000, DateStamp 43c4c1f5

    after the pandarootkit reboot, pandarootkit loaded and commenced its scan. during the "Running Processes" of the Scan i received a Protocol Error saying "corrupted data received"
    idk if thats any help
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...