Laptop won't acquire IP

By Djlyle ยท 5 replies
Dec 30, 2010
Post New Reply
  1. Hi Guys,

    I have 3 Laptops and a Media Center and 3 IPhones Which Use The Wireless In My House. Until Recenty All Have Worked Fine, But I Turned One Of The Laptops On The Other Day And It Keeps Saying "Aquiering IP Address" Then After about 10 Mins It Says Unable To Connect.

    I Havnt Changed Anything Since It Last Worked.

    I have Tried Uninstalling and Re installing WLAN Drivers But Is Still Says Unable to Connect After To Mins Of Aquiering IP

    Thanks :)
  2. coolermaster

    coolermaster TS Rookie Posts: 18

    Are you 100 per cent sure you are inputting the right encryption level?
  3. Computerpete

    Computerpete TS Rookie Posts: 120

    Go into command prompt and type
    Ipconfig /release then
    Ipconfig / renew
    Remember to press enter after each one.
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,231   +234

    What version of Windows are the computers running?
  5. Djlyle

    Djlyle TS Rookie Topic Starter

    I Have Tried Renew Release Many Times!
    It Is The Right Encryption and It's XP sp3

    I Really Am Loosing My Patients Now!!!
  6. Computerpete

    Computerpete TS Rookie Posts: 120

    Have you tried Microsoft Fix It 50203
    just go to Microsoft support site and download the fix at the bottom of the page just google Microsoft Fix It 50203 and look for Microsoft support in the link.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...