Mic Problems

By Hephy ยท 15 replies
Aug 19, 2004
  1. Okay, I have an Asus mother board with a Onboard Soundcard "SoundMax". Sound worked fine and Mic worked fine. Than out of no where. Mic no longer works. Sound still works, just the mic is dead. Checked out Soundconfig, chacked for updates to Drivers nothing. Tested Mic on diffrent computer. Worked just fine.

    Went and got a SoundBaster LIVE 5.1 PCI card, installed and everything. Sound works. Yet the mic still does not work. Checked settings, every thing is fine. Went and got a new mic. Brand new mic, still nothing. So my only guess is something with the Motherboard. When I run Soundrecorder, the mic will record Sounds that the computer is makeing, such as IMs from AOL, or anything else...so weird. I have no Idea what to do from this point.
  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Welcome to TechSpot forums

    Can you record from any other source (line in, digital in, ..) ?
  3. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Indeed. Many soundcards allow only one input source. So if you have accidentally selected line-in or CD for the recording source then you can't use the microphone. There are also volume settings for all recording sources too.
  4. Hephy

    Hephy TS Rookie Topic Starter

    Explain how I control this problem Please.
  5. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    In Windows standard Volume Control window, click properties, select Record, then select Microphone. You might also need +20 dB gain depending on what kind of a microphone you're using.
  6. Hephy

    Hephy TS Rookie Topic Starter

    Sorry that does not really help me ( Noob ). What steps do I need to do, and what do I need to check for...
  7. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You should have a volume icon in your sytem tray (next to the clock).
    Double click it.
    In the Volume Control window open the Options menu and click on proprties.
    In the middle section (Adjust volume for) choose the "Recoding" radio button.
    Click OK.
    Tick the check box under the "microphone" slider and also move the slider to the upmost position.
  8. Remenissions

    Remenissions TS Rookie

    alright, i'm new to this, but i'm having the exact same problem. i have teh soundmax and the asus but i noticed something in the past bit. the mic used to have an advanced button underneath that, and in there, there was a box that said "mic2 select" and when i clicked it on it, the mic didn't work. and now i just went to check and see if that's on, and the check box isn't there... i go through ctrl panel and sound devices, and under the voice tab advanced is grey out for recording device. it has sound max integrated sound card in there so it's active, but won't work... any ideas on how to get that option back?
  9. Remenissions

    Remenissions TS Rookie

    I FIXED IT!! The fix (if you haven't bought a new sound card) is to go to
    C:\Program Files\Analog Devices\SoundMAX\ and run ATIrem.exe. This will remove all the soundmax files. Then put in the ASUS cd and run the "Add New Hardware Wizard". It'll find the sound controller and then you just have to reinstall it. Once it's reinstalled go to ctrl panel > sound devices > voice > volume and make sure mic is checked with the volume up. Then click properties, playback, and okay. Click file then advanced properties if it isn't already checked. Then click the advanced button under microphone and make sure mic2 select isn't checked. I checked it first, then unchecked it. VOILA, the mic SHOULD work...
  10. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    I think it`s great that you managed to figure it out.

    I look forward to seeing you on these boards.

    Regards Howard :wave: :wave:
  11. stevorino

    stevorino TS Rookie

    Hey all,

    I had to join to say thanks for the fix. It does work!

    Thanks again :)
  12. mackel53

    mackel53 TS Rookie

    i didn't have atirem.exe so i used ADD/REMOVE PROGRAMS. then i use the asus soundmax driver for P4P800 SE my mobo(ASUS.COM). everything worked fine but when my comp goes into standby or i retart it, my mic doesn't work no more. then i go through the process of uninstalling whats left of the drivers and restart and install drivers and restart, then finally the mic works ARGH!!

    any ideas??
  13. alta

    alta TS Rookie

    thx Nodsu

    My Mic problem has been fixed by unchecking both inline and CD, only been trying to fix this for about 6 months now and around 20 hours of going from forum to forum with no luck. You've made my day, once again tyvm
  14. purplehazer

    purplehazer TS Rookie

    Thank you!

    Hey all, just wanted to give props for the knowledgeable help given in this forum! Found this randomly off google, and your advice was excellent!

    So good in fact, that I signed up for techspot :D:D:D

    Cheers guys
  15. Finally_Happy

    Finally_Happy TS Rookie

    THANK YOU! I too have been searching for a fix for the last 8 months.

    (I signed up just so I could post this)
  16. lyneliza

    lyneliza TS Rookie

    Asus and microphone

    I had the same problem with my mic. My fix was pretty much the same as yours, except I didn't uninstall, I just popped the Asus cd in and reinstalled the soundcard portion. It works fine now. I'm keeping your thread in case something goes wrong in the future I can walk through the rest of your fix.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...