MiniDump help - Please

By cerihoppo ยท 9 replies
Jul 7, 2008
  1. Hi all and thx for your time looking.

    I am experiencing random shutdowns at no specific timewith my PC.

    I have read the sticky about posting minidumps and have done everything that has been asked with no joy :(

    Please could somebody take a look at my minidumps ?

    Thank you for your time

    Ceri Hopkins

    Attached Files:

  2. woody1191

    woody1191 TS Rookie Posts: 572

    All MiniDumps have Bugchecks that are 0xD1 errors all pointing to ss.sys which i believe is a Belkin Driver.
    The most common causes for the D1 errors are Bad Device Drivers or Faulty RAM.

    Try updating the Belkin Drivers.
  3. cerihoppo

    cerihoppo TS Rookie Topic Starter

    Ok will try that now,

    Thx for the quick reply :D
  4. cerihoppo

    cerihoppo TS Rookie Topic Starter

    Just had a look and I have no Belkin hardware / software on my PC, allthough I do connect to a belkin router via my Linksys wireless card?
  5. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    What woody1191 said. All your errors are 0xD1 and these are caused by faulty drivers or buggy software. In your case it is (as woody1191 points out) the driver ss.sys.

    SS.SYS is from (StreamSurge Intermediate Miniport Driver) from WikiTek Inc. which installs as part of the belkin installation.

    One work-around that I have found is that you can disable the streamsurge driver in your system by going to network connections tab in control panel of win XP. Select your Belkin adapter, right click and select properties, under items used by this adapter uncheck the box next to streamsurge and click on the OK tab. This will disable streamsurge for all the adapters available.

    Or, you can uninstall and reinstall your Belkin router. Do this first.
  6. cerihoppo

    cerihoppo TS Rookie Topic Starter

    thx again for your time people,

    The PC that I'm using doesn't have any Belkin hardware inside it at all neither does it have any Belkin software installed on it.

    I use a Linksys wireless adaptor card (PCI). to connect to my Belkin wireless router which is downstairs and connected directly to my Virgin Media Broadband.

    Would this SS.SYS file also be incorporated in my Linksys wireless card drivers ?

    Should I disable StreamSurge for my Linksys card ?

    Sorry if i sound a bit thick or sound like im repeating myself, im just not 100% sure about what to do.

    Your time is appreciated.

  7. woody1191

    woody1191 TS Rookie Posts: 572

    The ss.sys file might possibly be with that, it's simply something thats installed with your network card drivers so Route44 suggested to uninstall the Router and reinstall it.

    So go to your Device Manager (Start > Run > devmgmt.msc > Ok) this is the route. Then right click on Network Adaptors and uninstall them, but before you uninstall them make sure you do have the drivers to reinstall it because you won't be able to connect to the Internet after you've uninstalled them.
    And then try the other option that Route44 suggested if this doesn't work
  8. cerihoppo

    cerihoppo TS Rookie Topic Starter

    All sorted thx guys :)

    Updated drivers, disabled StreamSurge and no crashes :)

    Keep up the good work :D
  9. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Great! Glad it has worked out and thanks for getting back to us. Hopefully this thread will be able to help others.
  10. woody1191

    woody1191 TS Rookie Posts: 572

    Good to hear that worked. You know where to post back in the future :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...