Multimedia Controller and Multimedia Video Controller not working

Status
Not open for further replies.

mike066604

Posts: 22   +0
hi, I'm new to the site and i would like to start off by saying hello to everyone. So my friend sold me his computer to me about 5 months ago, and everything was working fine. About 3 weeks ago, i started having trouble watching videos, and playing my video game that i have been playing for awhile now. I looked under device manger and it is listed that my multimedia controller and multimedia video controller are not working and have exclamation point and question marks under other devices. My friend who sold me the computer built it himself, and I'm not very technical so i need some help to figure out what exactly what i need to do in order for the computer to be back to normal. If someone could please help, thank you.
 

Deathhawk

Posts: 67   +0
Hi, and welcome,

I presume you are using xp

go into control panel and click "add hardware"

if nothing happens, right click on the icon with the yellow exclamation marks and click on "update driver"

If still nothing-reinstall the motherboard chipset drivers off the disc you have-if you have it!!

If not, go to the motherboard website and look for the chipset there

use this prog to give your specs about the mobo

http://www.majorgeeks.com/download4181.html
 

mike066604

Posts: 22   +0
yes i am using windows xp.

i tried to add hardware and it says that the "drivers are not installed". i tried to reinstall and it says that "the hardware was not installed because the wizard cannot find the necessary software"

i installed everest and i have a asus k8n-e deluxe motherboard.

i do have the motherboard disc and i went and re-installed everything on it and still i have the same problem.

is there anything else i can do?
 

mike066604

Posts: 22   +0
its just the video, the audio i dont have a problems with.

i went to the link and typed in my information in the general download screen.

Motherboard
socket754
k8n-e deluxe

and when i got to the next screen i clicked on latest.

which one should i download?

my graphics card is a ATI radeon 9800 pro 128MB
 

mike066604

Posts: 22   +0
so i downloaded the full suite and restarted my computer and still the video

controller and multimedia video controller have exclamation point and question

marks next to them.

also i tried to play a movie and there were red and blue lines running through them?

is there anything else i can do to reinstall these drivers? thats what it says i

need to do when i click the reinstall button.
 

CCT

Posts: 2,610   +6
To install drivers from the internet:

go into Windows Explorer, left click on Desktop, then File, then New and then Folder - name the folder XXXDrivers (where XXX = type, eg, VideoDrivers)

go to the site for your driver, find the RIGHT one for your mobo and OS,(click on the nearest site to you if appropriate) and then download button - when asked where to 'save' the download specify your desktop folder XXXDrivers and wait until the download is complete.

Once it is done, clear your screen and click on the desktop folder and then on the file inside - if it is a zip or rar file it will need to be unzipped or unpacked - make sure if you are asked to specify where to unzip/unpack to tell it to do so to the XXXDrivers folder.

Once you are done that, uninstall the old drivers for the device and then select the device and specify update drivers and direct the search to the folder you made (don't let Windows do it).
 

Deathhawk

Posts: 67   +0
this is your mobo driver site-type in your mobo make and then click on drivers


http://support.asus.com/download/download.aspx?SLanguage=en-us


it is the 5th one down that says this:
____________________________________

Win2K / WinXP

Description nVIDIA nForce3 Chipset Driver for Windows 2000/XP
Win2K ethernet NRM driver version 4.42 (WHQL)
WinXP ethernet NRM driver version 4.42 (WHQL)
Network management tools version 4.16
GART driver version 3.77 (WHQL) with updated uninstaller files
SMBus driver version 4.04 (WHQL) with updated uninstaller files
Installer version 4.31
Win2K IDE 2.6 driver version 4.46 (WHQL) with updated uninstaller files
WinXP IDE 2.6 driver version 4.46 (WHQL) with updated uninstaller files

dont forget to uninstall the other drivers and then install this and then reinstall the drivers again
 

mike066604

Posts: 22   +0
how do i uninstall the drivers

i went to uninstall programs and these are the drivers that i have installed in

that list.

Athlon 64 Processor Driver
ATI Display Driver
NVIDIA Drivers
NVIDIA WDM Drivers
Sentinel System Driver

which one should i uninstall. and how exactly do i install the new driver that

i downloaded. Do i go to device manger and right click and then click on the

folder with the ATI Catylist Driver

I also really appreciate all the help
 

Deathhawk

Posts: 67   +0
Nvidia-the chipset will replace them with the newest version

Ati-once the chipset is installed-run this program again

when you download the file, it is normally in zip form, and as CCT says, save it to wherever you wish and once downloaded, go to that folder and right click "extract here"

once extracted you can run it-once that is done you can run the Ati suite again

good luck
 

mike066604

Posts: 22   +0
okay i probably didnt do this right but here goes.

i downloaded the ATI Suite and then the Nvidia chipset

i went to the uninstall and uninstalled the ATI display driver and all Nvidia drivers

the computer restarted and i installed the ATI Catalyst driver, i had to then

restart.

I then installed the Nvidia chipset and had to restart.

so when that restarted, i get an error message that says something about

running framework programing. and i still have problems with the same problem

as before. if someone can tell me what i did wrong that would be great.
 

CCT

Posts: 2,610   +6
Chipset always first.

edit: and when you are having problems, leave the frills for later - just download the RIGHT driver.
 

Deathhawk

Posts: 67   +0
CCT is right, which i also mentioned in my previous post

uninstall them again and reboot

then install the CHIPSET 1st....followed by the ATI driver

Dont you just love computers?
 

mike066604

Posts: 22   +0
okay so this is what i did

i uninstalled the chipset first and reinstalled that

then i uninstalled the ATI driver and then reinstalled that

when it came back on from the reboot

i had a new exclamation point under network adapters on NVIDIA nForce Networking Controller

and i still had the exclamation point and question marks on the media controller

and video controller.

i tried to get online, but it said something was wrong and so i had to restore

the computer to a earlier time.

i still dont know if i did it right. like i said im not very

computer technical.

if you guys need more info on my computer i will give it to you.
 

Deathhawk

Posts: 67   +0
The way i read it you uninstalled the chipset and then reinstalled it whilst the ati was still on your system

did you actually uninstall the Ati and chipset together before reinstalling the chipset?

make sure they are both uninstalled before reinstalling the chipset

go into control panel and click "add hardware" and also click on the yellow exclamation marks again

see if this brings anything up
 

mike066604

Posts: 22   +0
yeah i uninstalled one and it made me restart.

so should i uninstall the chipset first, restart, uninstall ati, and then reinstall

chipset and then ati. and then add hardware?
 

mike066604

Posts: 22   +0
okay. i uninstalled the chipset, and the rebooted, uninstalled ATI Driver and

rebooted. i then installed the chipset, and then the ati and then rebooted.

then i went to add hardware and i clicked on the yellow exclamation marks

and it says that the drivers for this device are not found. i clicked update and

connected to the internet and it came back with, could not update because software

could not be found.

i dont know if im still doing this right but i think i am. if there is anything else

i can do i will give it another shot before i break down and take it to someone

for them to fix it. thanks to everyone for helping, im sorry im not the most technical with the computers.
 

Deathhawk

Posts: 67   +0
Dont give up yet Mike-we have all been in these desperate moments!

Right, just to make sure-follow these points-we will start from scratch and see where we get to...

1/ uninstall ATI
2/ uninstall chipset
3/ reboot
4/ reinstall chipset
5/ reinstall ATI
6/ reboot and "add hardware"

post back with what you have such as yellow exclamation marks-we have not given up yet!!

Are you still getting the missing nvidia network controller?

Good Luck
 

mike066604

Posts: 22   +0
okay, my friend told me it might be easier for me to save all important files on
backup files. and reinstall windows xp. so then everything will be off of it and i can just put in my jumpdrive and install the chipset from that, and then the ati driver and hopefully it should work. that way i wont put the old drivers back on the computer from the discs that i have. do you think this would work?
 

Deathhawk

Posts: 67   +0
Did you try out what i said in the last post-if not give it one more shot

In regard to formatting your drive, if you do wish to do that, make sure you save everything as once formatted you will lose all your data and you will have to reload every piece of software you have.

the following link will save you lots of time in regard to the microsoft updates-it is all the updates available until january 2007

https://www.techspot.com/downloads/489-autopatcher.html

Go to the autopatcher website to read about it-basically you download the file and burn it to a disc and then install-read the website instructions

The good thing about a format is that at least you are starting afresh-its just a pain reinstalling everything
 

mike066604

Posts: 22   +0
yeah i just tried what you said in your last post. it still doesn't work. it still says that it cannot find the software.

so if you have any other ideas let me know. if not im gonna give restoring all of the computer and try it then.
 

Deathhawk

Posts: 67   +0
Under "display adaptors" in device manager-uninstall and reinstall

have you tried unseating your graphics card and reseating it-might help

did you try the windows update to see if anything turns up?

under the drivers in device manager-click on "update drivers"

I am trying to think of everything i know here-im a dog with a bone!!


...is the network controller still missing-click update driver too
 
Status
Not open for further replies.