Need help with boot error! Gparted experts needed

By treesmoker
Aug 14, 2010
Post New Reply
  1. Alright so here's the essay, and before you say it, YES I KNOW I'VE MADE A PRETTY BIG MESS OUTTA THIS, lol

    So I was going to wipe my desktop HDD yesterday with HDDerase.exe ATA secure erase command, however I thought before I risked my good destop i'd wipe my Latop (Dell Latitude D630) HDD, mainly because my laptop doesn't have as many files that'd need transfering to my External HDD before the wiping. So I started by using HDDerase v4.0 and it'd get to the screen where you could choose the device you wanted to wipe and it showed this:


    so after reading around and reading the SSD's only work on v3.3 of HDDerase.exe that i'd try again (BTW I wasn't sure weather my laptop had an SSD or not, but hey it can't do any harm right?, well......

    Exact Same problem, different version.....
    So after doing some more digging I found this: HERE

    which said QUOTE "After a morning of fiddling about, I've worked out a way of performing the required secure erase function another way."

    so I followed this tutorial, launch Gparted deleted all partitions, typed "hdparm --security-erase NULL /dev/sda

    and got this Input/Output error


    so after panicing that I'd just deleted both working partitions without even securely erasing them, I googled the problem and after a quick search I found these two threads on Gparted commands: and

    and as you can tell from the next Screenshot, I tried pretty much even command with no success


    I'm guessing that the "NO such file or directory" is just because those commands are for hdparm that is installed onto the system and command prompt is opened with the hdparm directory (with the files that are needed) correct???

    My problem is, even after throwing in the towl, Creating a new partition table, and a new NTFS primary partition, and thinking sod it i'll just use Dban (which i'm familiar with) I get this:


    and even after using the Windows 7 recovery console CD, and using retail windows 7 installation disk I still get this loop:

    And after running onboard diagnostics I get this:

    PLEASE HELP ME! Is this just saying I've killed the HDD for good? can some expert get the HDD working again? or is this hardware related? i.e laptops is completly dead, not just the HDD?

    Hopefully I've supplied you with enough information but if not, let me know and Thank you to anyone that can help/ give advice/give bad news, think i'll just stick with HDDerase for wiping the desktop Harddrive :D
  2. treesmoker

    treesmoker TS Rookie Topic Starter Posts: 26

    Bump for daytime help, lol :D

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...