New computer build. Several problems.

By Spankdonkey
Aug 8, 2006
  1. Have just rebuilt my computer (on Saturday), now a AMD Athlon 3800+, an Asus a8N5X, a GeForce 7300 GS card, my old D-Link dsl200 modem, and 2g Corsair paired extreme DDRRAM in slots a1 and b1 (I use Photoshop), but sadly a Western Digital 80g IDE harddrive (I keep everything on a 250g IDE drive), and i have several niggly and very annoying probs, and i'm wondering if they are related, and can be solved (I've scoured the internet, but no answers that work yet)? 1st of all, when i start up my system, after the windows loading screen i get a black screen for 10 - 30 seconds before windows starts. My internet connection is being a pain, keeps throwing me off after an hour or so, although the software itself says it is still connected.It won't give me an option to disconnect or reconnect, and if i try task manager it says "The application failed to initialize properly Oxc0000017." I have to restart the whole system (often then the comp doesn't actually power down, although all the programs, and windows xp, seem to, and leave me with a black screen with a static cursor), and when i restart the net is fine. Also my Outlook keeps asking me over and over for a network password, and even though it is always there, and i click on remember this password, at does it at least half the time. Have also had the error message during this "Access violation at address 1000234f in module 'SpinWnd.ocx'. Read of address 00000004." at the same time. These problems are all new since i rebuilt my system. However i have another problem that has migrated through two reinstalls of windows xp on two DIFFERENT harddrives, but only for the last couple of months. Sometimes, i'll click on a folder or something, and my screen will refresh, but then when i look in the start window my Firefox and Email icons have doubled up. Both work, and are gone after each startup, but they keep coming back, and always when i click on something. Is it software, or is my drive corrupt (although the icon glitch has migrated), or what? Please help me, this is all driving me crazy. I just wanted my computer to work!! Is that so hard?
    Yours frantically,
  2. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    on first machine the rebuild check cpu temps and check memory
    with a bad hardware setup sometimes install will not go right
    end up with corrupt files
    what the psu with that setup should be no less than 500 watt
    650 would be better
    low power can do damage just like to much power

    out of box bad compon happen all the time
    the intel celron D's are good for this
    even new MB should be cmos reset
    the other machines may have a virus that yo udid not remove
    reformatting does not always remove them
    do a 0 fill of drives when doing a new install do not be connected to the net
    untill a good firewall is up
  3. Spankdonkey

    Spankdonkey TS Rookie Topic Starter

    Thanks for the reply, I'm sorry if i made it sound as if it's 2 machines. This is all happening on the same machine. And it's an entirely different harddrive to the one that previously had the icon glitch, so i don't see how it could be a virus?
    My PSU is a brand new Tagan 480watt PSU, and my memory is in the correct sockets to be running parrallel (A1 and B1).Cpu fan is a Zalman CNPS9500, and the cpu staying around 35 degrees, and the entire system around 39 degrees.
    Ive seen many references on the net regarding most of my probs (especially the Outlook Network Password, and the 0xc0000017 probs),and all with different hardware setups, but sadly no answers that have worked. But at least i know i'm not the only one....
  4. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    could have a mirror system that is not gone
    I have heard of norton ghost making this happen and normal delete reformat does not work
    if you can get a better psu I would do that first
    then start with a fresh cmos rest before you 0 fill the drive then make sure you have min hardware attached 1 drive 1 stick memory and so on
    do reinstall
    check event viewer for some hints
    right click my computer,manage,event @@@@
    should try and fix 1 thing at a time
    and I guessing at this point failed or failing hardware
    is this onboard sound check devices for conflicts IRQ
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...