New HD not recognized

By JJM ยท 5 replies
Jul 12, 2010
  1. Hi There
    I have installed a new (IDE) WD Hard Drive in a Dell Poweredge. The jumper I have left on CS as it was on the old faulty HD. When I power up this msg appears:
    "Alert! O.S. Install mode enabled. Amount of available memory limited to 256GB"
    "Strike F1 key to continue" - When I do this just repeats itself.
    "Strike F2 to run set up"
    Set Up shows:
    SATA primary drive - off
    SATA secondary drive - off
    Primary Master - Hard Drive (When I enter this it shows the Model No & 500gb capacity of the new drive)
    Primary Slave - Off
    Secondary Master - CD Rom
    Secondary Slave - Off
    IDE Drive UDMA - On

    I would be grateful for anyone's help in enabling me to solve this problem. I have a new copy of Windows 7 ready to install. As far as I can see all cables are correct and secure.
    Dell PowerEdge 400SC P4 2.4GH

    Thank you in advance for any assistance
  2. fastco

    fastco TS Booster Posts: 1,123

    Sounds like the drive is recognized by the bios. Make sure the bios is set to boot from a CD and put in the Windows 7 disk, restart the computer and follow the prompts to partition and format the hard drive. It doesn't sound like there is anything wrong with the setup.
  3. JJM

    JJM TS Member Topic Starter Posts: 21

    Thanks Fastco
    I have set the Boot Sequence to 1) CD-Rom 2) Hard Disk Drive C 3) Int NIC Not Installed
    4) Floppy Not Installed

    HDD Sequence is 1) System Bios 2) USB Device Not Installed

    Put in W7 and can hear slight whirring in CD tray but now says "Primary drive 1 not found - Alert O.S. Install mode enabled - Strike F1 to continue"
    Any further advice would be appreciated
    Many thanks
  4. captaincranky

    captaincranky TechSpot Addict Posts: 13,010   +2,534

    If this machine has its own proprietary "restore discs", you would need to try the install with them first.

    I only say this as I don't know if you're trying to change to OS along with the drive. (?)
  5. JJM

    JJM TS Member Topic Starter Posts: 21

    No, this machine was bought second hand and there was an O.S. on the faulty drive. I have installed a new drive and have a new copy of W7 to put on it.
  6. JJM

    JJM TS Member Topic Starter Posts: 21

    I have tried again to install W7 by pressing F12 on startup.
    This gives 7 options:

    1) Normal
    2) Primary Master Drive
    3) IDE CD-Rom Drive
    4) Hard Drive C
    5) System Setup
    6) IDE Drive Diagnostics
    7) Boot To Utiliity Partition

    I have tried options 3,4 & 6 and all return the "Strike F1 to continue or F2 to run setup"

    Any assistance in resolving this problem so I can use this machine would greatfully received.
    Many Thanks
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...