1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

New Homemade Clone-Possessed Symptomotology

By Semperfiguy ยท 6 replies
Jul 23, 2006
  1. Hello, and thanks to anyone who can help

    I am a former mechanic and aircraft electrician, regardless no expert in PCs. I know about proper RAM, Card seating, wiring correctly, antistatic, driver installing and updating.

    I am none-too-clear about firmware upgrades, CMOS clearing, and so I havent done or tried any of that. Seems (For starters) I need a Floppy to do firmware or CMOS clearing or upgrading?

    The system has a new, 350w power supply, clean power from the pole outside and has a quality surge supressor, though I did run the Sharp Aquos screen off the same surge supressor, as well as the logitech z-5300e THX system.

    This clone has a lot of symptoms, even though new. I will try to break down the issue into the following parts:

    1) What was happening before it acted up: a through h,

    2) Bizzare symptoms: a through i,

    3) What I tried to do to fix it: a through h,

    4) What improved the problem: a and b,

    1) What was happening before it acted up a through h:

    a) I had installed the CD-ROM version of the X-fi, Soudblaster, sound card drivers.

    b) I had just tried a real movie (Bruce Almighty) and downloaded the software to play it, though it didnt work, and when uninstalled, it uninstalled.. a bit too quick to believe unless it was an incredibly small program.

    c) Started, then changed mind, about installing the supplied hardware DVD-ROM software, in order to see Bruce Almighty and thus ascertain the video pixel-problem as not related to Music Video files on hand.

    d) Played a few music videos tossed through home network into the puter (in other words, no risky access to internet from the problem puter). They played and sounded okay, but there was "pixel flashing" near motion on the screen. As a half hour passed, the pixel flashing turned to corrupt dialog boxes, as it moved from the video to the OS, WinXP desktop.

    e) Changed video frequency to 85 hz, as specified as advisable by the LCD panel mfr. Changed back after pixellation problem didnt improve.

    f) *THIS IS A BIGGIE* I changed the BIOS setting of the Gigabyte K8NSC939 board to "Top Performance" mode. This appears to be the action which changed a display-driver-problem into a ""Motherboard problem"". There is no way I can see (nothing changes) if there is any change when changing OUT OF "Top Performance" mode.

    2) Bizzare Symptoms:

    a) After the "Top Performance" selection, upon cold startup, BIOS says "Single Channel 64 bit" instead of something like "Dual Channel DDR" as it said previously. The memory testing said "65536k OK" (but there's 2 gig of RAM).

    b) (this is not certain) It SEEMS the DVD-ROM, at boot, is reading a CD-ROM (the light flashes such that one thinks there is a CD in it) but there isnt.

    c) (uncertain) There are occasionally in the OS times where the PC speaker beeps in response to an action, but perhaps my earlier system has trained my ear to think this is suspicious when it is not

    d) The HDD light didnt come on anymore, but after the System Restore gambit, it indeed DID start to work, but intermittently.. but now, again, does not come on at all

    e) the "Power" LED used to work... 99 percent certain.. doesnt work at all now, and yes, checked plugin and polarity of both HDD and Power LED many times- and just checked again.

    f) Just ONCE it said Disc Error, right before or just after setting BIOS to "Top Performance" mode. I had to reboot to move on.

    g) <removed>

    h)Seems to lose "lock" on DVI LCD screen during each boot up to windows, but after the aforementioned System Restore, regularly boots in normal mode all the way, slowly, WITH THE SAME MOMENTARY LOSS OF LOCK.

    i) After the (only) system restore, now I can play the exact same Music Video and not have pixellation, a clear picture, without the ATI video drivers (catalyst) and without the SB X-fi sound card drivers installed. System plays the video very well, but still the overall OS is a little slow..icons build slowly, for example.

    3) What I tried to do to fix it:

    a) tinker with Catalyst driver..

    b) Remove the THX system from the 110v surge suppressor, disconnect from sound card..

    c) Lower resolution of the LCD to 1024 by 768, 60hz..

    d) Check all connections on Mobo..

    e) Reinstall chipset (nforce3) drivers.. the program does not work anymore, in that only the fan software is accessible. so not possible.

    f) Unplug the unecessary IDE drive from system

    g) Scandisk (chkdsk) seemed to help somewhat..

    h) System Restore: Though all problems are not solved, this DID make the OS bootable all the way through (not just through safe mode) and eliminated the repeated lockups at boot in BIOS after POST.

    NOTE: CHKDSK and System restore occurred very nearly the same time period.

    4) What improved the problem: a and b,

    a) As stated, System restore to pre-ATI drivers (catalyst) made OS fully accessible, but slow

    b) Chkdsk seemed to help in that the slowness of the OS (in safe mode or normal) was rectified.

    Thanks so much, everyone who can help, I am really grateful, hoping for some clues. Am willing to tear it apart and start over from square one.

  2. Semperfiguy

    Semperfiguy TS Rookie Topic Starter

    Note: After posting the above, I shut off the computer, the surge suppressor, and operated the power button a few times on the CPU case. The result: The power LED on the case operated again despite doing all the prior things EXCEPT operating the power button a few times (assumedly to drain power from the system).

    After powering on, I went directly to BIOS, loaded optimized defaults, and confirmed the "Top Performance" was disabled. Regardless, BIOS on startup reports a "Single channel 64 bit" rathern than 2 gigs of DDR1 dual channel RAM.

    Thanks again.
  3. fastco

    fastco TS Booster Posts: 1,123

    Semper FI, man do you have problems. Sounds to me like a combination of causes, obviously. For one the power supply sounds like it is putting out irregular voltages and that could cause many of you lock-ups and slow performance. Also run a memory test: http://www.memtest.org./ see if your ram is faulty. Memory is a major culprit in computer anomalies. Run a registry cleaner like Ccleaner from http://ccleaner.com/, do a defrag and let us know how everything turned out so we can continue to analyze the problem.
    One thing I forgot to mention (B) the cd/dvd drive is probably listed as one of if not the first boot device so the computer looks there first for the OS that's why it seems to be reading from the drive.
  4. Semperfiguy

    Semperfiguy TS Rookie Topic Starter

    Perhaps the problem is half solved

    First, when running Memtest, a few things became more clear:

    1) Memtest reports the same as the BIOS:
    Single Channel 64 bit. and 64 MB RAM instead of 2 GB. Windows also reports this.

    Running Memtest for an hour an a half reveals the following (just typed from the screen):

    Athlon 64 (0.09) 1809 Mhz
    L1 cache: 128K 14826 MB/s
    L2 cache: 512K 3532 MB/s
    Memory : 64M 794 MB/s
    Chipset: nforce3 250 (ECC : Disabled)
    RAM:100Mhz (DDR201) /
    CAS : 2.5-2-2-5 / Single Channel (64 bits)

    RSVD mem= 20M
    MemMap= e820-std
    Cache= on
    ECC = off

    Now, here is the interesting part:

    I went to town, got some floppies, a drive, and after doing what you suggested (Memtest, CCleaner) I updated the BIOS. This FIXED the errant reporting of RAM, the Power, HDD LEDs !!! I was incredibly surprised.

    There is one problem..major. There is no place in BIOS to load "FAILSAFE" defaults.. none. The Gigabyte literature states "You must click on Failsafe and load the defaults" but again, there is none.

    Sooo. I restart the system, and it boots all the way to the OS desktop, nice, fast, snappy, the HDD, Power, BIOS reporting, all accurate, timely, just like new.

    One problem:

    When I shut down (without doing anything else) and rebooted, when it got to Verifying DMI Pool Data, it made it through... but after "Boot from CD/DVD" it says:
    "Disk Boot Failure, Insert System Disc and Press Enter"

    I looked through BIOS for problems like RAID enabled, Boot order, etc, but saw nothing distinctly wrong.. I would have "Loaded optimized defaults" but not sure what it means, and look what happened when all I did was click "Top Performance" in BIOS.. hence my reluctance.

    Now, I have made some REAL progress, and not about to do anything until I hear from you (you all?) again, because I dont want to lose the ground made up thus far with your help.

    I am shutting down until I hear from you.

  5. fastco

    fastco TS Booster Posts: 1,123

    Was there a cd in the drive when you got the Disk Boot Failure or did it do that when it got to the hard drive? Don't mess with the bios. If there is no bios defaults setting you can remove the cmos battery for a few minutes and put it back in to reset the bios. Also not sure if you mentioned it but have you scanned your computer for spyware/viruses? Use AdAware, HijackThis and whatever Anti-virus program you like.
  6. Semperfiguy

    Semperfiguy TS Rookie Topic Starter

    Hi Fastco,

    I specifically checked for a CD in the drive, or a floppy, there was/is none.

    Truth be told I have NOT scanned for Spyware/Viruses, primarily because the only places I went on the internet was ATI and Microsoft updates, but I will do so and report.

    Will run Adaware, Norton Antivirus if I can get to the OS.

  7. Semperfiguy

    Semperfiguy TS Rookie Topic Starter

    Hello Again, Fastco,
    Norton: Found nothing, never has in my years of computing. Using all updates.

    Adaware: Found about 7 instances of Alexa, allegedly removed them

    Spybot (after adaware) found: Alexa Related, Avenue A, Double Click, MediaPlex (one each).

    Strangely, the computer booted up without hesitation, operates fast, HDD, Power lights good, RAM report accurate. All I did was start it up, and last night, shut it off when it repeatedly would not start the OS.

    To respect your time, if no other problems, will not post again unless there is continued problem, or you advise an action.
    Thanks Fastco!! Kudos!

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...