New NVIDIA nforce chipset update won't work HELP

By dalearyous ยท 6 replies
Aug 22, 2003
  1. ive downloaded the file 3 times from three different mirrors and when i run the program it extracts the files fine and the nvidia screen pops up like its going to start installation and then it closes and nothing happens. wtf? ive tried everything i can think of.
  2. Steg

    Steg TS Rookie Posts: 269

    this happened to me - its a problem with the windows installer i think - the only option for me was to format the machine and reinstall - but u could try and fine a machine with the same version of windows on and copy the install might work

  3. StormBringer

    StormBringer TS Maniac Posts: 2,244

    Are you running any AV software, if so you need to disable it before running the driver install.
  4. dalearyous

    dalearyous TS Rookie Topic Starter

    no way im reformatting. yeah i disabled auto protect on norton and same thing
  5. dalearyous

    dalearyous TS Rookie Topic Starter

    can't be windows installer. ive tried to install the program on three other computers and no luck.
  6. oblivion

    oblivion TS Rookie

    I have the same problem. I tryed several nforce driver versions for winxp and the installer just closes after the loading screen. It has nothing to do with the windows installer as other programs install with no problem.

    I tryed other software from nvidia that uses that style of setup (i tryed some beta ide and audio drivers) and they act the same.

    This happened to me before and reinstalling windows solves the problem but it's a stupid solution. The first time this happened i uninstalled the drivers and done a complete nvidia driver cleanup. I even started in safe mode but nothing helped. After uninstalling there is no way you can install the drivers again because of this stupid bug. It must be something nvidia setup messes up in the registry or somewhere else.

    The problem doesn't seem to be related to the win version. I had sp1 , sp1a and now sp2 rc1 and the bug remains. Might be something related to other drivers or hardware? I have the A7N8X Deluxe ver 1.03 if this helps.

    It's a very frustrating problem so if anyone has a solution or any ideea, except deleting windows, please post it.
  7. snowman

    snowman TS Rookie Posts: 183

    if the chipset driver you have now works fine for you then there is no reason to upgrade unless it fixes some problem you may have. i would try closing all the programs in the task bar and then run it. maybe that might help.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...