No IDE detection

By Sickem ยท 7 replies
Aug 7, 2007
  1. i have a custom system and i had some bios problems and i finnaly fixed it but now my computer cant detect any IDE devices. what should i do?
  2. garytman

    garytman TS Rookie

    I am new to this site as well but I do know some things. Make sure your bios settings enable plug and play devices in windows xp. Check the settings in the bios before you start your computer.
  3. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Check and correct all your devices and boot order in the BIOS
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Make sure that you haven't disabled the IDE controller in BIOS?
  5. GameJunkie72792

    GameJunkie72792 TS Maniac Posts: 274

    Um, Load Defaults, bios always has IDE controller on by default... I've never seen a case its not...
  6. Asmodeus

    Asmodeus TS Rookie

    I'm having the same problem right now. I can't detect anything, so I can't change the boot order. I think I'm going to try enabling plug n play instead of auto, I'll let you know how that goes.
  7. garytman

    garytman TS Rookie

    Make sure the pink part of the cable (the key) is right next to the power supply. Those cables can fit in wrong and your devices will not be detected. You could also try and change your jumper setting to cable select and see if that works. Are your ide devices connected to an Ultra ATA device? If so physically uninstall that device and reboot your computer. Sometimes if you change your bios or reinstall windows and still have that device in there, windows will not detect your ide devices. As for the plug and play thing, I see i have mine disabled. Let me know if any of this helps you.
  8. Asmodeus

    Asmodeus TS Rookie

    Try replacing the IDE cables. It's a long shot, but it fixed it for me.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...