Not able to open this window online?

By rhssm ยท 7 replies
Sep 25, 2005
  1. Not able to open this window online? HELP

    Okay. My problem is this:

    I'm trying to go to a particular website online and take these online quizzes that I need to take for work, as part of my training. It was working yesterday just fine, and if I'm not mistaken, earlier today as well. But I've had trouble getting it working several times today and before yesterday also and don't know what I'm doing to change anything. I will type in my username and password and then push enter to be taken to the tests page - another window is then supposed to pop up and that's supposed to be the page, but it doesn't pop up. There is a link at the bottom, underneath the sign in area of the beginning page, that says this:

    "Click here if course window does not pop up in 10 seconds"

    When I click on that link, the new window doesn't pop up. But when I click on that link and hold my mouse over it, there is a temporary text box that comes up saying this:

    "If the course window does not automatically pop up then your computer may be configured with pop up blocking software. If that is the case then please contact your local desktop support technician to configure as a trusted site."

    I've tried several things to fix this problem. When trying to open it in Firefox, I've made the web address an "Allowed Site" under "Block Popup Windows". Then, when clicking on the link at the bottom of the page, after signing in, I've held down the control button, to allow the popup. I even disabled the pop up blocker temporarily to see if it would work then.

    I also tried to do the same things in Internet Explorer. I even turned my Norton Internet Security off, temporarily, to see if that had any effect.

    On the bar at the bottom of the page...that tells when you new page is being processed to open, it says this (when I'm clicking on that link):

    "javascript: openFullscreen('','BankersEdgeMain1119');"

    What else is there to do? I really need to get this stuff done... but my computer keeps having a mind of its own and it's getting freaking annoying. If anyone can help me please - I'm getting desperate. If I'm unclear or confusing in any way, let me know if I need to restate somethings. If anyone knows offhand what they would try first - including the things I've already tried - would you please list all of them off for me?

    Thanks for any help I can get.
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Use Notepad to open c:\windows\system32\drivers\etc\hosts (without extension) and click in Edit/Find to see if there is an entry with betraining in it.
    If so, delete it, and save the HOSTS file (again without an extension).
    If the file is read-only, rightclick it first and select Properties and untick Read-only.
  3. rhssm

    rhssm TS Rookie Topic Starter

    First of all, I'd like to apologize in advance for being so computer illiterate :eek: .

    Okay, I opened Notepad.
    Then went to Open under the File menu
    Copied and pasted the above link you gave me into the File Name: box.
    It opened the document named "hosts".
    Then went to Find under the Edit menu.
    In the box next to Find What: I typed "betraining" and pushed the Find Next button.

    Found nothing. Was I right to just simply type "betraining" in the box?

    Also what do you mean by "without an extension" (to make sure I'm doing what I'm supposed to be)?

    Where do I right click to find out if the file is read-only?

    Let me know if the things I did do are anywhere near what I'm supposed to be doing. :confused: Thanks a lot for your help.
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    The file hosts does not have an extension, which part do you NOT understand?

    You would find out if the file is read-only, if you try to save it, AFTER you have made a change. Since there was no change, because you found nothing to be changed, you would not be confronted with the problem.
    You would rightclick the file in question of course!
  5. rhssm

    rhssm TS Rookie Topic Starter

    Wow. Try to breathe in and out a little more, dude. Not everyone spends a lot of time playing on the computer... it might help to keep that in mind. :suspiciou Thanks though.
  6. brigirl003

    brigirl003 TS Rookie

    can't get into betraining

    could someone help me out here why I can't get into betraining i try to click on the 10 second link but that just wont work
  7. N3051M

    N3051M TS Evangelist Posts: 2,115

    try clearing your internet cache, cookies and temp files, as well as scanning for any nasties while your at it.... (ad/mal/spyware, virus etc)

    also check that you have the most recent version of java installed..
  8. altheman

    altheman TS Rookie Posts: 425

    check your javascript settings
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...