Numerous BSOD with new computer Windows 7 64-bit

By manonfire1550 · 17 replies
Jan 18, 2011
Post New Reply
  1. Hey guys,

    Recently purchased a brand new custom computer and installed Windows 7 64bit Professional on it. It ran fine for a couple of days, but then I would get random BSOD screens popping up with errors like memory_management, pfn_list_corrupt, etc. The only constant I can seem to find between these messages is something to do with memory.

    I'm going to be running memory diagnostics as soon as I finish this, but since I have been unable to recreate the incident and now the computer will not boot properly (only in safe mode), i'm wondering if my RAM is corrupt or if I have a simpler issue.

    I've attached the last 5 minidumps that happened in the last 24 hours, hopefully someone can help make some sense of this from those. I'll also post results of the memory test when it finishes.


    Attached Files:

  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    PFN_LIST_CORRUPT is probably the single strongest error code indicating corrupted memory. Therefore you’ll need to run memtest on your RAM.

    See the link below and follow the instructions. There is a newer version than what is listed; use the newer. If you need to see what the Memtest screen looks like go to reply #21. The third screen is the Memtest screen.

    Step1 - Let it run for a LONG time. The rule is a minimum of 7 Passes; the more Passes after 7 so much the better. The only exception is if you start getting errors before 7 Passes then you can skip to Step 2.

    There are 8 individual tests per Pass. Many people will start this test before going to bed and check it the next day.

    If you have errors you have corrupted memory and it needs to be replaced.

    Step 2 – Because of errors you need to run this test per stick of RAM. Take out one and run the test. Then take that one out and put the other in and run the test. If you start getting errors before 7 Passes you know that stick is corrupted and you don’t need to run the test any further on that stick.


    * Get back to us with the results.

    *** If Memtest shows no errors then find the voltage specs of your RAM and compare it to the voltage setting in your BIOS. Do they match? How about the timings?
  3. manonfire1550

    manonfire1550 TS Rookie Topic Starter Posts: 28

    Still Problems...


    Thanks for the help. So I did run the memtest thing and it threw up errors pretty quickly, so I isolated the single RAM chip that was faulty and have contacted the company about a replacement. However, I'm still having issues...

    I removed the faulty chip, so I"m still running 6GB of RAM, more than enough to run my computer. However now, I'm noticing more instability in running items, specifically games (COD Black Ops, Starcraft II, etc.) causing the game to either crash frequently when playing online OR to blue screen...I would restart my computer after the blue screen, and then it runs fine for a while...

    Beyond that, the computer now will not restart or shut down...when I try to, it goes through all the steps, gets to the "shutting down" screen, and then throws up a BSOD; first one did NOT have an error message attached to it that I saw...the second one was something along the lines of "Page error in non-paged file"...

    I'm really, really confused here...any additional help would be greatly appreciated.

    I've also attached the most recent mini-dump files.


    Attached Files:

  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Three things:

    First, in the future please do not individually zip every file. You can have up to five minidump files in one ZIP file. And if you only have one or two you can attach them to a post as is.

    Second, memory corruption was agin cited as your issue with the same 0x4E: PFN_LIST_CORRUPT Do the following: Find the voltage specs of your RAM and compare it to the voltage setting in your BIOS. Do they match? How about the timings? Also, try running with only 4 gigs.

    Third, in two dumps the Norton Internet Security driver symefa64.sys was cited as the cause of your problems. We see many problems here with Norton. After you deal with the memory try updating Norton.
  5. manonfire1550

    manonfire1550 TS Rookie Topic Starter Posts: 28

    First: Sorry about the multiple zips, it was throwing a restriction when I tried to do them individually as dumps for being too I wasn't sure if zipping together or individually was the answer:

    Then, quick couple of questions:

    1. How do I check the specs of my RAM and what exactly am I looking for in the BIOS? I know a bit about settings in the BIOS, but this interface has more options than i'm used to.

    2. Updating you mean having it run its own update or seeing if a newer version is available online?

    3. Would running on 4GB make much of a difference than running on 6GB? It's a 4 channel system with each stick holding 2GB.

    Thanks for the help guys!
  6. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Find the make and model of your RAM. The manufacture will supply the specs.

    In the BIOS look for the DIMM Voltage.

    See if there are any updates for Norton. You could try uninstalling, then reinstalling followed by updating.

    As for the memory, we're trying to gain stability. See how 4 gigs does for you.
  7. manonfire1550

    manonfire1550 TS Rookie Topic Starter Posts: 28

    Alright, so I'm still having issues and they seem to have gotten worse.

    I tried updating Norton, it gave me some weird issues with not being subscribed, couldn't get that to work so I uninstalled locked up...finally got the uninstall to complete, then tried to install it, crashed upon restart. Finally, got the program installed, try running liveUpdate, and it gives me a blue screen with a Bad pool header error...

    Now, when I try to run the computer in normal mode, it either locks up (forcing me to shut it off and turn it back on) or it gave me a blue screen error of a driver issue.

    I tried checking the RAM settings, but turns out the Corsair RAM I have is
    A) Not listed on Corsiars website (I got the product ID and everything)
    B) Seems to have two possible values to go with: it's sold as a "1600" mhz ddr3 RAM, but it has a SPD value of 1333 mhz; I tried running both, still crashed. I tried letting the bios set the memory speed itself, still crashed. Tried running on 4 GB, still crashed.

    So i'm kind of at a loss right now for what is going on. I'm going to try and check my drivers and whatnot to see if anything jumps out, but I've attached most recent dump files as well.

    Attached Files:

  8. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    The most specific thing cited as the cause is the Norton driver IDSVia64.sys Norton is notrious for leaving remnants of its drivers behind. Even though you uninstall any left over drivers will try to engage and thus causing system crashes.

    It is such a problem that Norton had to create a special removal tool to make sure their own product could be uninstalled cleanly. Go to their website, find the tool for your version and use it.

    Then choose a much better product: ESET's NOD32, Avast, Kaspersky, or Avira Antivir. All are excellent.
  9. manonfire1550

    manonfire1550 TS Rookie Topic Starter Posts: 28


    Uninstalled the Norton, got Kasperkey Trial on there for now, but I'm getting issues still. I think they are driver related now, but i'm not fully sure which ones. The issues seem to persist mostly when running a game; I've tried updating the drivers for the video card and it crashed with an error throwing up that driver, so I rolled it back, and now it just threw up a Bad Pool Header one again.

    Memory seems fine, but I'm still not sure why it's giving me issues. Attached most recent dump file.

    Attached Files:

  10. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    It is not your Kaspersky. I suggest doing the following...

    1. Download Driver Sweeper free version to your desktop screen and install.

    2. Download the latest diver(s) for your video card but don't install them.

    3. Uninstall your video card drivers and reboot your PC into Safe Mode. Run Driver Sweeper but ONLY for the video card drivers. I had someone use it on their chipset drivers! If it doesn't find any video card drivers that is quite okay; just leave all other drivers alone.

    4. Reboot and install new video card drivers.

    * Get back to us with your results.
  11. manonfire1550

    manonfire1550 TS Rookie Topic Starter Posts: 28

    Ok, so I did all of that, computer still gave me issues, so I had to roll things back via system restore. Once I got things running, I got a Memory Management BSOD this time..

    At this point, I mostly want to know if this latest error is being caused by hardware (like the RAM still, which is showing fine via memtest) or if it's a driver again, as I'm to the point where I'm probably going to just do a fresh install of Windows 7 again and start from the beginning (so I can keep better track of drivers) and try to go through all my devices manually. However, if it is something I can fix simply, I'd rather do that.

    Sorry for the rush feeling on these, this is a brand new computer that I have until Monday to decide whether to ask for a refund or not...and i'm trying to decide what I want to do.

    Latest minidump is attached.

    Attached Files:

  12. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Your error is 0x0000001A: MEMORY_MANAGEMENT
    This memory management error is usually hardware related.

    Nothing definitive was cited. Have you anything overclocked?
  13. manonfire1550

    manonfire1550 TS Rookie Topic Starter Posts: 28

    Nothing is overclocked.

    One thing I'm not 100% sure of, however, is whether to have my RAM set to 1600 Mhz (which is what the RAM is) or 1333 MHz, which seems to be the max output of my motherboard. That may be the issue...

    it seems to work better at 1600...but I may be wrong.
  14. manonfire1550

    manonfire1550 TS Rookie Topic Starter Posts: 28

    More crashes, two more dumps uploaded; not sure if they will help at all or not.

    Attached Files:

  15. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    In both dumps memory corruption was specifically cited as the issue.
  16. manonfire1550

    manonfire1550 TS Rookie Topic Starter Posts: 28


    Ok, so I've made an odd discovery that may help point to something here.

    So I ran the memtest again after you showed the dumps point towards memory corruption; the RAM was being run at ddr31333 at 666 MHz, which is what my motherboard technically can handle (according to what i've found when looking at the specs on it). Well, the RAM is actually ddr31600 which runs at 800 MHz.

    Well, the 1333 threw up errors on test #7 on the first run through; the 1600 is throwing up zero errors right now and has officially passed a single time.

    I'm not sure what speed I ran this test at the first time when the initial ram through back errors, but i'm curious as to why these differences are occuring...with that, I'm also wondering as to what the correct specs to run my RAM at are. The RAM itself is 1600, but if I set the BIOS to auto it renders to 1333 and the notes on the back of the box that the motherboard came in give reason to believe it can handle a max of 1333 with the AMD chip I have installed.

    Not sure if this helps at all or if you can provide anything either, but any ideas on why i'm seeing this?

    I'm just confused because the RAM rendered fine via memtest after I removed the defective one and everything seemed fine, had those issues with the drivers through Norton and Video card, and now my memory is showing up corrupt again...either I'm missing something here, or i'm worried something is wrong with the motherboard that is "ruining" the RAM. However, I know very little about the actual infrastructure of a motherboard and RAM, so i'm not sure if that's even a valid idea...
  17. manonfire1550

    manonfire1550 TS Rookie Topic Starter Posts: 28

    Well, as of now I got the memory issue figured out, it seems, but now it's having stability issues, where it has completely locked up (no blue screen, no crash and restart) but completely freezes where the only thing I can do is manually shut it off and turn it back on.

    While I realize you can't necessarily give much advice with this little of info, but i'm wondering if there is another set of tests I can run, similar to memtest, to test items like the motherboard, processor, etc. because I want to know if there is somethign else wrong with the hardware.

    Thanks again for your time on this and I'm sorry for being so difficult.
  18. Cloakk

    Cloakk TS Rookie

    Hey guys im having the same exact issues, i have run ram testing that showed no errors but havnt messed with the running speed or anything that fancy. When the problem started i did have Norton but i uninstalled it and switched to AVG and all of the problems are still happening. All of my drivers are up to date which i believe may be the problem because it didnt start occuring until i did the newest windows update. I broke down and reformated, manually installed my network driver from an external, everything worked fine. Then i updated the rest of my drivers from the net and boom the errors started occuring again so i believe its a driver issue but im not smart enough to figure out what it could be i just figured that might help out a little.

    EDIT: Just did several more hours of trolling forums and its starting to point to an internet connection issue that people are having. This would make sense because for about the last week my pc would randomly loose net connection even thow i share a house with 4 other people and none of them would loose internet and about 2 days after that issue started the BSOD's started happening. It seems that with everyone thow it gives random errors that usually point to ram and i doubt that many peoples ram could have gone bad within a week of each other so i think the errors dont know what to do so they are just making things up.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...