Pc chips m848A no video

By snic68
Feb 15, 2005
  1. Newbie
    I hve a m848lu v 2.1 i WAS USING WITH A AMDXP 2800
    it worked fine for a year or so then one day i turned it on and no video. I changed video cards and tried different montiors and nothing. then it appears the usb ports were not working due to the mouse not lighting up and other things connected to the usb hub. Any way I got a new m848 and I still have no video- I hit the start button and no beeps and all the leds spark up and fans turn on but no video. yes the jumpers are in the right position.
    Thank for your help- it has been awile since I have used these boards so the Sig may be way off

    (Edited by snic68 at 6:40 am on Feb. 15, 2005)
    It has a 500w psu and I just switched out with another and still no video-

    I put a cpu from a working machine in the non working and it fired up. I took the suspect cpu and put it in the working machine and no video so I guess it would be the cpu
  2. snic68

    snic68 TS Rookie Topic Starter

    I put a diferent CPU on the M848a a Duron 1100mhz and it worked fine- I put the suspect xp2800 in various Motherboards and it didnt work in any of them- I also tried 3 different PSU form a 300 -500 wats and it never worked-

    So I guess the original AMDXP 2800 burnt out
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...