PC Memory Issue

By Luke Bisciaio ยท 8 replies
Apr 18, 2016
Post New Reply
  1. Hello!

    I was wondering if anyone could help me. I have a PC that I use at work that has issues loading a CRM software program. Before I inherited this computer, they stated that it was a memory issue, and then they replaced the RAM. They put in 16 GB of Ram in to the PC, and they also reformatted it. The computer is having the same issues. They asked if I could take a look at the PC, and I very much want to be the one that fixes it. However, it seems a little over my head at this point. I ran memory diagnostics, and other similar diagnostics. My thinking is that it is the motherboard connectors for the RAM slots. If someone could assist my I would greatly appreciate it.
  2. MrBlkfx1

    MrBlkfx1 TS Evangelist Posts: 863   +204

    A couple things....

    It's highly unlikely that there is an issue with the RAM slots if they're reading the RAM correctly and all RAM tests come out fine. Additionally, I'm going to assume when you say "reformatted" you just reloaded the OS, which more than likely would remove any OS created issues. My question is this, what made you guys think it was a RAM issue in the first place? Also, what is the software in question? If the software is giving you troubles when you try to boot it up, it's very possible that the version that you're installing could be the problem itself. Is this software you're downloading straight from the vendor? or is it being loaded by a disk? If it's being loaded by a disc, it's possible that it's an old version and isn't compatible with the OS.
  3. Luke Bisciaio

    Luke Bisciaio TS Rookie Topic Starter

    The software is Tigerpaw.
    I am not sure what caused the assumption that is was the RAM, maybe because the problem was not only software boot up issues, but it was also crashing after the program had already booted. Also, several times the software stated, "The data you requested could not be displayed. This could be due to a time out in your connection or running out of memory."

    I repaired the software, and that did not work. Also, and I could be way off on this... I noticed that every-time I load TP, the resource monitor reported a spike in Hard Faults. Just learning about those however...

    My next idea was to uninstall and reinstall and make sure the version worked fine. I am running Win7.
  4. Luke Bisciaio

    Luke Bisciaio TS Rookie Topic Starter

    Also, yes it is straight from the vendor, and yes, the OS was reloaded. I apologize for the terminology.
  5. MrBlkfx1

    MrBlkfx1 TS Evangelist Posts: 863   +204

    Hmmmm. Does your machine have a stable network connection when running TP? Seeing as that is one of the possible reasons provided by the software itself, I think it would be worth looking into. For instance, if running on a WIFI connection, see if it improves by switching to a wired connection. In regards to the hard faults, while the spike could be indicative of an error, since you have so much RAM, I'd take a look at your HDDs as the hard fault deals with the paging files. Worst case scenario, I'd say just submit a ticket with TP and see if they can get it resolved for you.
  6. Luke Bisciaio

    Luke Bisciaio TS Rookie Topic Starter

    It is connected via a wired connection.

    See, I thought it was a HDD issue as well. However, I ran the check disk utility, and also ran the /r function. They both came back with no found errors. I was thinking I should uninstall and reinstall, and/or run the HDD manufacturer utility on the disk. What do you think?

    If those options do not work, then I will open a ticket with TP.
  7. MrBlkfx1

    MrBlkfx1 TS Evangelist Posts: 863   +204

    I say go for it. You could also open up Windows event viewer and check the logs that coincide with the software crashing. They may be able to point to a possible culprit. Let us know how it works out.
  8. Luke Bisciaio

    Luke Bisciaio TS Rookie Topic Starter

    I will do that, thank you for all your help!
  9. Luke Bisciaio

    Luke Bisciaio TS Rookie Topic Starter

    Alright, so I made TP hang like 10 times and then checked the Event logs. It reports this error everytime, " The program Tigerpaw.exe version stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel. "

    So, after research, it seems that the TP database is bottle necked. This makes some sense, being that every other computer I have logged in to TP on, has also frozen often.

    So, I believe that this is the issue. I am going to try this on other computers to see if the same things occurs.

    Thanks again for all your help. Seriously, very helpful.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...