PC Not booting

By 5aq1b ยท 6 replies
Jun 28, 2007
  1. Hi, got a bit of a problem on my hands.

    My PC has been working perfectly for a couple of months now.

    Have an Asus m2n-e mobo with W.D hard drive, partitioned into 2.

    Last night i tried to shut down the PC and left it alone, came back into my room and found it hadn't shut down properly, as i could still hear the fans running. Found that it couldn't end program 'XPCOM.exe', which i now understand is a part of FireFox, which leads me to believe that this has nothing to do with what the actual program is.

    Anyway, i ended the program, and it still didn't shut down, as it just stayed on the light-blue xp background with the cursor (no icons etc), so had to shut down by keeping the power button pressed.

    This morning when going to power on the PC, it gets to the mobo manufacturer logo, and does not proceed. It just sticks there.

    Even says press TAB to see POST data (i think) and press DEL to enter setup, but it does not allow. So basically, i'm stuck there and the only thing i can do is power off, and go round in circles. Won;t even give me the option to boot from CD!

    I'm guessing what happened last night has nothing to do with whats happening now as it's probably just a coincidence, but i need my bloody PC back on!

    Any ideas anybody?
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

    It appears to be stuck on post - reset cmos (bios).
  3. 5aq1b

    5aq1b TS Rookie Topic Starter Posts: 63

    Thanks for the reply buddy, any idea what causes this?
  4. CCT

    CCT TS Evangelist Posts: 2,653   +6

    It's a computer - a delicate piece of apparatus formed by the conjunction of various mass-produced-as-cheaply-as-possible components and outfitted with software that noone really fully understands including the developers.

    So, NO! I have no idea.

  5. raybay

    raybay TS Evangelist Posts: 7,241   +10

    We need to know your brand, model, OS, and age of computer... as well as video graphics and memory... and what you use to protect agains spyware and viruses.
    Boot to Safe Mode (by pressing F8 repeatedly), and see what works in Safe Mode.
    If it will boot, reboot but go to the BIOS and change the boot order so that you can boot to the CD first. Then IF you have a Windows disc, and not a recovery cd from either HP, Sony, Compaq, Dell, or Gateway, boot to a Windows disc and run the disc in R or Repair mode... give it a chance to fix itself.
    If no go, get back to us.
  6. almcneil

    almcneil TS Guru Posts: 1,277

    Sicne you can't get past POST which is in BIOS, it's nothing to do with Windows or your harddrive. My first guess is RAM. See if you can swap the RAM and if that works, well, your RAM is flacky. Next to that, some device on your MoBo has fried.
  7. 5aq1b

    5aq1b TS Rookie Topic Starter Posts: 63

    Yup but i replied with saying that clearing the CMOS worked.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...