1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

PC shuts down after 3 secs, no POST, no beeps

By Azel · 6 replies
Jul 29, 2010
Post New Reply
  1. Hello.

    I have a big problem with my PC and I believe the culprit is my M2N32 SLI Deluxe.

    Here is my config:

    - CPU: AMD Athlon X2 5200+ (~2,1 Ghz)

    - Heatsink: Thermalright 120 Extreme with a Noctua 12cm fan plugged in the MoBo socket.

    - MoBo: Asus M2N32-SLI Deluxe

    - RAM: 2 x 1 Gb Corsair Dominator DDR2 PC6400CAS4

    - Video Card: Nvidia 9800 GTX (512 Mb)

    - PSU: Enermax Modu82+ 625W

    Nothing overclocked. Other components (HDDs, screen, sound card, etc...) are not important. My CPU and 2 x system fans spin at around 700 RPMS in idle, temps for the 2 cores of my CPU are around 25-30°C idle, 50-55°C load (orthos etc...).

    My normal start-up sequence went about this way for over 2 years:

    - Press power button.

    - All system fans spin to max RPM.

    - MoBo beeps once to signal "good POST".

    - All system fans spin down to normal RPM.

    - Video output with information about video card BIOS.

    - Standard system startup screen with "press DEL to enter BIOS".

    - And so on.

    Sunday evening I shut down the system after using it the whole day with no problem at all. The shutdown went flawlessly. I turned off the PSU and the switch on the power extension cord, but left it plugged in the wall socket, as I usually do before going to bed.

    Monday afternoon I got back from work and switched on the system and instead of the normal sequence, I got: all fans spin to max RPM, no beep from the embedded mic of the MoBo, no output on screen, then after exactly 3 seconds everything shuts down. I tried again and again, and got the same every time.

    Thinking something could have come loose due to thermal expansion (it is the middle of the hot season here) I opened the case and checked every connection, but found nothing amiss. I tried again to power up with the case open, no luck. I started disconnecting everything not necessary to boot to BIOS, meaning HDDs, optical drive, soundcard, case fans, everything. This left me with my minimal config able to boot, that is:

    - CPU

    - Heatsink + fan plugged in the cpu-fan socket onthe MoBo

    - MoBo

    - RAM x 2

    - Video Card

    - PSU.

    I tried again to boot, no effect, still 3 seconds of life then shut down. I removed the RAM, then tried with one stick in every slot, no luck. I swapped the video card for and older PCI-E ATI card, no luck. I swapped the PSU with another 500w one, no change.

    I tried to power on with only CPU, heatsink, MoBo and PSU: it stays on for a few seconds, the fan spin slowly (not max rpms), then shuts down.

    Each and every time, no matter the configuration, I get no beeps whatsoever. I was getting a beep when everything booted ok, so I think my MoBo has some kind of embedded buzzer. I tried to plug in a very old speaker from a very old case (from a time when 486DX2 was all the rage) and got nothing from it, either.

    I tried to clear the CMOS, removing the battery and leaving the cap on jumpers 2-3 for over 15 minutes, nothing. I replaced the battery with a new one (the MoBo was bought in Feb-2007), cleared the CMOS again, no change at all. I removed the heatsink, cleaned the old thermal paste from both surfaces, reseated the CPU, put on a fresh coating of thermal paste, reseated the heatsink, nothing changed.

    I am at my wits end. I hardly believe my CPU is fried, since I never overclocked it. I don't have a compatible stick of ram to test the system, only my 2 old ones, but I hardly believe a bad stick of ram could make the system shut down: fail to POST or to boot to BIOS, yes, shut down, nope. I also can't believe the CPU protection failsafe could kick in after 3 seconds, a CPU just can't get so hot in 3 seconds that it risks frying.

    Am I experiencing a zapped BIOS flash-rom? Is my BIOS gone from the chip? I tried the recovery method described on www biosman com to recover a bad Award bios, but I don't get a response from either a USB stick loaded with the described files, or the original ASUS motherboard CD in the optical drive. Still 3 seconds of power, then it shuts down.

    The computer ran fine for 2 years with this exact configuration, I experienced no instability, no blue screens, no freezes. Temps were fine last time I checked. I cleaned it with compressed air no more than 2 months before it gave me this bad surprise.

    Any help will be greatly appreciated.

    And sorry for any errors or strange expressions: English is not my native language.
  2. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 380   +8

    Since you've pretty much covered all the steps of checking, I would suggest just testing it with minimal specs (CPU, PSU, RAM, Video Card if there is no onboard) and benchtest the board out of its case. Just incase it might be shorting on the case for some reason, I do believe though if it is still doing it that the board might be dead.. Check the board closely for any scortched marks, any buldging compacitors, make sure nothing is broken off....

    Not much else you can do, you've covered all the others steps. And your english seems perfectly fine to me, had no trouble reading anything you said.
  3. Azel

    Azel TS Rookie Topic Starter

    Yesterday I pulled the MoBo out of the case.

    My desk is made of wood, but just to be sure I put the anti-static bag from the MoBo package onto the cardboard box of my videocard (I had to create a "cliff" so that the "tooth" of the staff of my videocard could get lower than my MoBo with the videocard plugged in).

    This test was conducted on:

    - Motherboard on a non-conductive surface;

    - CPU + heatsink (no fan mounted on the heatsink)

    - One stick of ram

    - Video card

    - PSU (ATX connector, 12v 2x2 connector, two 6x2 auxiliary connectors to the video card)

    Sadly, nothing changed. Still 3 seconds of life (judging from the spin of the PSU fan), then nothing. No beeps.

    It just dawned on me that I did not try to boot with no BIOS chip inserted. If the BIOS chip is now empty or corrupted (for whatever reason) and the system does exactly the same thing with no chip in the socket, it would be an hint, would it? I'll try in about 8 hours, when I get back home.

    Any suggestion about a decent, not overpriced MoBo I could buy to replace my M2N32? I bought that MoBo because it had good reviews at the times, but I do not use the SLI feature, nor I use the WiFi or the embedded HiFi audio (I use a Sound Blaster card). I just need a reliable board who can take my CPU, my RAM and my video card, be stable, and with no well known crippling problems. Any extra feature would be nice, but only of the board is solid in the first place.

    Any help in selecting a good replacement for my M2N32 will be greatly appreciated.
  4. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 380   +8

    I am not great on hardware spec's for knowing what to buy at the time.. I'm not up to date on hardware information. Personally though I don't go with ASUS as their website is confusing, their tech support it messy and I've never liked the way their boards work.. If you're worried about reloading you will have to get a board with the same chipset and make sure to start up in safe mode, uninstall all drivers, then reinstall drivers on normal startup...

    If you don't care about reloading, I would suggest moving to an MSI board. Worked with those for years, rarely any issues, RMA's go smoothly if they need to be done, and diagnostics are generally easy as well as the BIOS is easy to understand and navigate.
  5. Mike 9

    Mike 9 TS Rookie

    Did you ever figure out what was wrong? Was it the BIOS chip? I have a 5 month old msi Z77A-G45 mobo that is doing exactly what you describe.
  6. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 380   +8

    Have you tried resetting the CMOS? tested by removing all extra devices (hard drives, dvd drives, and video if you have onboard video on the board to test with) to see if it stays booting?

    tried removing RAM, booting it, then turning it off, reseating and putting it back in?

    Boards that shut down right away usually are indications of: Some device drawing too much power, a bad PSU, bad board (blown capacitors etc) something along those lines.
  7. Azel

    Azel TS Rookie Topic Starter

    Wow... almost 3 years... so much time...

    Nope, I did not solve the mistery. Frankly, after so much time spent fiddling with it, I became frustrated and just bought a new mobo for 30€. No fancy features, just a board able to take my other components, I went with Asrock, and after almost 3 years I must admit I got a good deal. Every now and then I get a blue screen, but I DID pay only 30€ for it, so I am ok with that.

    Someday soon I will upgrade to a new system, but right now, it still let me to do low-power computing just fine (surfing the net, playing flash games, word processing, listening to music, watching films, etc...)

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...