Problem installing OS onto comp

By skyhigh ยท 10 replies
Mar 4, 2002
  1. Hi to all,

    Recently I have decided to salvage my old computer and networked both my computers together. The problem is that I am unable to install an OS onto my HDD in my old computer. I tried with Win98, the result was that some files was unable to be copied from the CD to the HDD. The same problem goes with Win2K. Thinking it might be the CD's fault, I tried several copies on it and yield the same results.

    Suspecting it might be hardware problems, I changed a CD-ROM, HDD and cable to check. The results were the same. I have tried using a IDE controller card as well but the problem remains.

    I have even tried using my new computer to install Win2K and it could install successfully but when I bring the HDD over to the old computer, it gives me a BSOD with the error message "INACCESSABLE_BOOT_DEVICE".

    I have disabled ACPI as my old computer was unable to support it.

    Could somebody help me with this problem ?
    Thank you.

    Comp Specs
    Celeron 333 Mhz
    96MB RAM
    Gigabyte GA-6EA (Latest BIOS)
    Matrox G400
  2. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    A looong time ago I had trouble installing Windows ME onto my machine, it always froze when it displayed "Copying files needed for Windows Setup" For me it was because my CPU was overclocked. Did you oc your Celeron? Heh, a CPU that slow deserves it. That's probably the problem.

    :wave: Welcome to 3DSpotlight! :wave:
    Hope you stick around :D
  3. skyhigh

    skyhigh TS Rookie Topic Starter

    Nope, didn't over-clock it yet.

    Was going to install Win2K before I over-clock it.
  4. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    Hmm. It must be something with your CPU or sysbo then. Contact Microsoft, though I doubt they will help much :p
  5. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Windows 2000 has a very hard time installing on some non ACPI-compliant computers.

    The only time I've expericned your problem with a legitimate Windows 98 CD is if the CDROM is not connected properly. I know you may think that your jumper settings are correct for your drives, but sometimes they are not. In very rare instances, I have found it necessary to place the CDROM on a seperate IDE channel from the rest of the hard disks. Make certain your CDROM is not in "Cable Select" mode either.. Ensure it is traditional slave/master if you do have them on the same channel.

    The only OTHER time I've experienced problems installing Windows 98 is on a copied/burned CD. If you are using a backup or something of that nature, make sure you burn it with ISO filenames.. Not DOS or ASCII. Make sure you also restrict the number of nested directories to 8 and path names must be shorter than 255 characters long. Also, ensure you use the DOS naming scheme.. 8 character filenames for example.

    The INACCESSABLE_BOOT_DEVICE error is common with computers that include a special disk controller.. Such as SCSI, UDMA or RAID. You will need to make sure you have the newest disk controller drivers for your computer on hand while installing Windows 2000. Put these drives on a floppy disk, so that all of these files are in A:\

    While installing Windows 2000, it will ask you if you'd like to install a 3rd party SCSI or RAID device while it begins setup. Press "F6" to continue to the third party disk controller screen and then insert your floppy disk with the drivers. Choose "S" to specify the device. You may need to install it twice by pressing S again after you finish installing it the first time around if you have two controller channels.

    If it still does it, place your hard disk on an IDE channel rather than a specialized disk controller. Install Windows 2000 while doing this, and everything should go smoothly.
  6. skyhigh

    skyhigh TS Rookie Topic Starter

    Hmm... I'll give it a try now.

    Will be back with, hopefully, good news.
  7. skyhigh

    skyhigh TS Rookie Topic Starter

    Problem Solved !

    I have finally found out the source of the problem, a faulty RAM chip !

    Now everything is working fine again.
  8. boeingfixer

    boeingfixer TS Rookie Posts: 1,006

    Re: Problem Solved !

    May I ask how long it took you to figure it out ?

    2 years ago it took me from 10 am on a thursday until 1 pm on a friday to figure it out. I had no sleep in that period, I still didn't have a clue at that time, my wife interrupted me with the birth of our daughter. I finally figured it out 2 days later. OUCH..After about 15 hours of sleep. :)
  9. skyhigh

    skyhigh TS Rookie Topic Starter

    Well, if you say the exact amount of time I spend doodling on the computer, I would say it was about 8 to 10 hours. (school and projects are a pain)

    Frankly speaking, I do not really confirm whether it's a faulty chip or it's that my motherboard has some weird slots on it.

    When I put it into the 1st slot it detects 64MB but when I slot it into other ones, it shows 32MB.
    My other piece however shows 64MB everywhere I put it.

    Kind of weird... oh well... My board is so old that it is not fully ACPI-compliant.
  10. T-Shirt

    T-Shirt TS Rookie Posts: 289

    i would guess it's the RAM, but impossible to tell without some "known good" sticks to swap out.
    but what happens with the flaky one in the first slot and the good one in the second slot? sound like the first thing you need to run is some hardware diagnostics for a couple days.
  11. skyhigh

    skyhigh TS Rookie Topic Starter

    I simply have no idea of what is going on either.

    Maybe my board doesn't like *that* particular stick ?

    It would be interesting if somebody could shed some light on this subject.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...