Problem while booting up my computer

By Dwayn ยท 6 replies
Feb 9, 2005
  1. Hi there,

    I changed my hardware a few weeks ago : athlon xp 2600+ ati 9600 pro
    At the beginning my computer would always freeze just after windows (xp) started.
    I therefore tried to change the FSB in the bios, but I'm not really used to it ; anyway I don't know what I've done, but since I've made these changes to my computer, it won't boot up at all. It's now totally impossible to get into the bios and my screen just displays 'no signal'.
    The harddisk led keeps flashing in red, and the fan seems to be running properly !

    I've already tried to remove the motherboard battery, and I've done a CLEAR CMOS, but this hasn't changed anything !

    What do you suggest I do ?

    PS : I'm really sorry, you may receive this kind of question hundred times a day but I really don't know what to do !
  2. jstillion

    jstillion TS Rookie Posts: 91

    Did you change the mother board or keep the same mother board.

    If you made a big jump in newer hardware in the same case, maybe your power supply isn't up to the new voltage requirements. I would use 400w at least perfer 450w or higher.
  3. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    on board video or card
    how many sticks of memory
    if its a video card try removing it boot without then put it back in and boot again.
    if on board you might have ta start from scratch
    remove all hardware including the cpu add the cpu and 1 stick of memory;
    for some reason I don't like to touch the battery less it's dead (spiky shistuff
    can corrupt the bios).
    reset cmos 40 seconds at least,reboot see if you get a post.

    I know another reason why there called motherboards
  4. Dwayn

    Dwayn TS Rookie Topic Starter

    I changed the motherboard. It was a kit including the CPU, the RAM, the motherboard (MSI), an adapted power supply and the GPU.

    The video card is on board, and I've got two 256 memory sticks.
  5. Masque

    Masque TechSpot Chancellor Posts: 1,058

    Read the manual to locate the cmos jumpers to set temporarily to reset it back to factory defaults. If nothing's damaged, it should come right up for you.
  6. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    since you have all ready tried to reset CMOS
    it would not hurt to remove all the hardware and start from scratch
    hoping that the PSU is of good qulity rating above 300 watts (real watts)
    with everything off of board reset CMOS now
    install cpu and 1 stick of know good memory
    do not install anything else
    try to post if it does not post change out the memory (if you have another)
    if that does not work or you don't have any more get the cpu and or memory tested.
    very limited amount of people ,where I am, can remove bios chip and fix it.
    thinking that your bios got corrupted.
    check other posts on power supplys for your system
    I am just now breaking the 2 ghz speed on my (new ,cough system)
    I'll end up blowing it up.
  7. Dwayn

    Dwayn TS Rookie Topic Starter

    I've finally managed to boot up my computer ! The first time I had reseted my bios to factory defaults, I had obviously set the jumper to the wrong reset place.

    Thanks to all of you for your advices !
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...