Problems loading XP Pro after format.

By a400hpstang
Oct 11, 2005
  1. I saw similar posts about similar problems, but not exactly the same. Here is a complete description of the situation, skip to the bottom for the current problem...

    Ok - situation is that I had been running XP home SP1 for the last year because I tried SP2 and it caused problems. But I had to install XP Professional in order to install my VISI CAD/CAM software. I run the XP install and it seemed to install ok, when the desktop came up I ran windows updater to make it current, it installed two little hotfixes but keeps on failing on the install of "Windows 3.1 installer" so I go to microsofts website and find that file and download so I can try and install it directly, but partway throught the installation it says "failed". Now I wouldnt care if this wouldnt install except for the fact that I was hoping it had something to do with why all of a sudden windows media player 10 will not work. I downloaded WM10 fresh and it comes up with a copy error partway through..."l3codecp.acm" and "eula.txt" plus a couple others, it trys to get me to choose where to find it, and says it is trying to copy it from "C:WINDOWSRegisteredPackages{DD90D410-1823-43EB-9A16-A2331BF08799}"
    Needless to say I am compleatly lost as I am mac guy, I which case I would have no problems.

    Now this morning, the motherboard starts beeping at me with no pattern, turn computer off and it goes away, but 20 minutes later it starts beeping again and speeds up its frequency. I assumed that something may be setting off the CPU temp alarm, but in the bios it was at 42deg and the alarm at 75deg. Turn off - turn on, has not started beeping now for 5 hours.

    Eventually I decide that I should just backup my stuff and erase the disk and re-install everything, that the compounded installations caused too many conflicts. But when I boot from the XP pro cd, it says that it cannot find a drive to write to...

    So how do I erase the drive and start all over?

    Anthalon 3200+ xp
    Abit An7xxx board
    seagate 120 gig SATA drive formatted NTFS

    Day 2 - I used the computer for most of the day without serious issues, and decided to just wipe the drive and start fresh.

    " if you can see the drive in the bios,it could be a loose or faulty cable,or if you formatted did you press f6 to load the sata driver"

    " am using the computer right now - the cables are fine, If the SATA drivers are already installed because it is a running system why would I need to go back into the RAID setup again just to get the XP disk to recognize the drive.

    But I know what you mean - if this were an IDE drive I dont think I would have this problem."

    Day 3 -
    Ok - I skipped over this BS and just formatted the drive using the RAID setup through F4 on the start screen. Now the problem is that Windows xp disk has a couple errors when starting up, or sometimes says that a disk was not found...

    F6 on xp disk startup and insert my SATA disk?

    Day 4
    I did the f6 in windows setup in order to bring up the SATA driver install from the floppy supplied with my MOBO, I get a list of different drivers to pick from, but when I choose one, and I have tried them all, I get the same error message but with the name of the file I choose...

    File\silicon\3114\si3114r.sys caused an unexpected error (4096) at line 2108 in d:\xpsp1\base\boot\setup\oemdisk.c

    How the heck do I get this stupid computer to load...??
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...