Problems with hibernation

By b2bomber81 ยท 7 replies
Aug 17, 2003
  1. No, I'm not having problems sleeping.... my computer is. :D

    When I try to put my computer into Hibernation mode, I get the following message:

    "The device driver for the 'Microsoft PS/2 Keyboard (IntelliType Pro)' device is preventing the machine from entering hibernation. Please close all programs and try again. If the problem persists, you may need to update this driver."

    It's been doing this ever since I built the system last year, but I have never been able to determine an exact cause or solution.

    From the best I can tell, all the drivers are up to date. Has anybody else had this problem - if so, have you resolved it, and if yes, how?

    Thanks a lot!
    P.S. System Info is in my profile.
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    I believe that you have to enable that in the bios under the power management section.
  3. b2bomber81

    b2bomber81 TS Rookie Topic Starter Posts: 52

    It is already enabled.

    The weird thing is that I have even tried uninstalling the driver, and it still gives me the error.

    So no one else has experienced this problem? This problem is unique to only my computer? :)
  4. iss

    iss TechSpot Chancellor Posts: 1,994

    well... I have never had that problem but then I disable hibernation since I have no real use for it.
  5. b2bomber81

    b2bomber81 TS Rookie Topic Starter Posts: 52

    The only reason I use it, is to "shut down" my computer without having to close out the apps I have running. I do a lot of graphics design and web design projects, and it really is time consuming to boot the computer in the morning and reopen all the apps and files I had open the previous day. You say, why do you shut down the computer then? Because the machine is in my room, and I have a noisy fan! :) It's a good fan though and don't want to change it out... yet.
  6. iss

    iss TechSpot Chancellor Posts: 1,994

  7. b2bomber81

    b2bomber81 TS Rookie Topic Starter Posts: 52

    Wow, that cured it! I do have Adobe Type Manager installed. I used the work around solution, and that solved the problem! I tried searching for this problem on Google and never came up with this information. I wonder why?!?!

    Thanks 'iss'!
  8. iss

    iss TechSpot Chancellor Posts: 1,994

    glad it worked. it finally "clicked" for me what the problem was when you mentioned you were doing alot of graphics work. I used to have Adobe type manager under win 98 and me but remebered I couldnt use it under XP becasue it caused problems.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...