Puter freezes at IRQ

By Bamoman
Mar 9, 2008
  1. hope i can get some ideas from yall, i came home to the blue sceen of death...i didnt read what it said and rebooted...well at boot up it freezes at the IRQ text...the system is a home build Gygabite GA 965p D63 with a Core 2 dou 1.8 OCed to 2.8
    on air Arctic cooler...Radeon X850xt 256 ....2 gig of Corsair ram.....2x 320gig Seagate Beracuda SATA HDs raid striped...the system is a lil over a year old and ran w/o probs...now i have re-seated the ram....pulled one out, it read 1 gig and froze, changed the other mem stick, froze same spot...pulled out both HDs and replaced with new 500gig HD same freeze, tried to boot from CD with windows and it wont even fire up the CD rom....did i say the HDs dont spin? :) but the CD spins a bit at boot up.....any ideas? thx in advance for your help

  2. Matthew

    Matthew TechSpot Staff Posts: 5,333   +101

    Where exactly does the boot process hang and what exactly do you see in front of you when it does?

    If you believe it to be an IRQ conflict remove any unneeded expansion cards from your PC.

    Enter the BIOS and if possible disable unused legacy ports and assign the freed IRQs to PCI/PnP use. After making the changes, if it's there, enable the "Reset Configuration Data" option so the IRQ routing tables in the CMOS are cleared. Save your changes and exit the BIOS.
  3. Bamoman

    Bamoman TS Rookie Topic Starter

    it freezes right after the mem count when the screen flashes the all the IRQ info then goes to the windows screen.....it freezes with all the IRQ info on the screen, i dont believe it to be an IRQ conflict as i have not installed any new hardware in quite some time
  4. Matthew

    Matthew TechSpot Staff Posts: 5,333   +101

    You tried each RAM module individually, but did you try them in separate DIMM slots?

    Try reseating/temporarily replacing your VPU and clearing your CMOS.

    Apart from that, the best that I can suggest is to strip your system of everything except the bare essentials and see if it gets further into the boot process. Perhaps someone else will have a suggestion for you.

    Unfortunately, you might be experiencing motherboard failure.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...