Radeon 9600 Pro problems

By yardiiboy ยท 13 replies
May 28, 2007
  1. I recently gave my comp a good clear out and reformatted the hard drive. I reinstalled all my driver updates including all windows updates and my graphic card drivers (radeon 9600 pro) and catalyst 7.8 but now for some reason when i try to run WoW after about a minute my comp now decides to reset itself. Although i dont know much about computers but based on a lot of stuff ive read on forums all evidence points to something being wrong with my graphics card although device manager says its fine.
    One of my friends says it might have something to do with my AGP settings but ive no idea what that is and he also said that formatting the hard-drive shouldnt have changed those settings from what they were before when WoW was running fine.
    I did go into my BIOS and had a look at my setting although never changed anything after he told me it might be the problem. Even though ive no idea what to look for here are some of the settings i seen:


    AGP mode: Auto
    AGP fast write: Disabled
    APG apeture size: 256MB
    AGP master 1 w/s write: Disabled
    AGP master 1 w/s read: Disabled
    AGP read synchronization: Disabled

    Spread Spectrum: Enabled
    CPU FSB clock: 100mHz
    CPU Ratio: Auto
    CPU VCore: 1.650
    DDR Voltage: Auto
    Dynamic Overclocking: Disabled
    AGP voltage: Auto

    Heres my system info:

    Operating System
    Windows XP Professional Service Pack 2 (build 2600)

    System Model
    MSI MS-7021 1.0

    1.25 gigahertz AMD Athlon XP
    128 kilobyte primary memory cache
    512 kilobyte secondary memory cache

    122.93 Gigabytes Usable Hard Drive Capacity
    107.49 Gigabytes Hard Drive Free Space

    PIONEER DVD-RW DVR-107D [CD-ROM drive]
    3.5" format removeable media [Floppy drive]

    Maxtor 6Y120L0 [Hard drive] (122.94 GB) -- drive 0

    Memory Modules

    1024 Megabytes Installed Memory

    Slot '0' has 512 MB
    Slot '1' has 512 MB

    Local Drive Volumes
    c: (NTFS on drive 0) 122.93 GB 107.49 GB free

    RADEON 9600 SERIES [Display adapter]
    RADEON 9600 SERIES - Secondary [Display adapter]
    LGE 700S [Monitor] (16.3"vis, October 2003)

    Bus Adapters
    VIA Rev 5 or later USB Universal Host Controller (4x)
    VIA USB Enhanced Host Controller

    Other Devices
    HID-compliant consumer control device
    HID-compliant device
    USB Human Interface Device (2x)
    HID Keyboard Device
    Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
    PS/2 Compatible Mouse
    Generic USB Hub
    USB Composite Device
    USB Mass Storage Device
    USB Root Hub (5x)
    I hope some of this info helps. I would greatly appreciate any help on the subject as ive tried everything i can think of. Its very frustrating because the game worked fine before and now doesnt. :(
  2. tipstir

    tipstir TS Ambassador Posts: 2,473   +126

    Did you remove the CPU?
    Next time you clean you don't have to remove anything, just get a can of dust remover well two if it's really dirty and blast away..

    Just go back and check all the connections correctly. Again not rush take your time. When you say you re-formated the HDD did you do it using XP format to a new NTFS or did you use Quick format to NTFS and re-installed XP?

    Next time do a delete old partition and Full Format.
  3. yardiiboy

    yardiiboy TS Rookie Topic Starter

    I didnt open the computer at all just cleared the memory. When i reformatted i used XP to delete the partion and created a new one and didnt do it in quick mode. Just checked connections and they all seem fine. :(
  4. beef_jerky4104

    beef_jerky4104 Banned Posts: 822

  5. yardiiboy

    yardiiboy TS Rookie Topic Starter

    Just tried it with omega drivers but still having the same problem :( Thanks anyway
  6. CCT

    CCT TS Evangelist Posts: 2,653   +6

    When you reinstalled ALL your drivers the first thing you did was install the chipset drivers?
  7. yardiiboy

    yardiiboy TS Rookie Topic Starter

    First thing i done after reformatting was to install all windows updates, then realtek AC97 drivers, then updated graphics card drivers. Apart from that i havent made any other system updates i dont think
  8. nickc

    nickc TechSpot Paladin Posts: 923   +11

    u need to install the chipset drivers before installing the video or sound card drivers.
  9. yardiiboy

    yardiiboy TS Rookie Topic Starter

    Decided to start from scratch. Reformatted HDD by deleting the partion and creating a new one. Downloaded windows updates then downloaded MSI Live Monitor where i updated my chipset drivers, then i downloaded RX850XT Platinum-VTD256 (i was unsure which one was suitable from my card but after reading a forum post i found out that any VGA Driver listed on MSI Live would be compatible) Downloaded the other drivers for my soundcard.
    Then I tried a game out and the comp reset itself again! Then i tried d/loading catalyst 7.4 but it didnt make any difference as comp reset itself again. Losing my sanity........ :(
  10. CCT

    CCT TS Evangelist Posts: 2,653   +6

    RADEON 9600 SERIES [Display adapter]
    RADEON 9600 SERIES - Secondary [Display adapter]
    LGE 700S [Monitor] (16.3"vis, October 2003)

    Why does that card show as being primary AND secondary? Is that normal? I have never had AGP.
  11. rgreen

    rgreen TS Rookie

    It's normal.
  12. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Download, install and run Everest free and look under Computer, sensor. Make a note of cpu, gpu temps and the voltages for:


    Leave it running and minimize it.

    Run W0W and ctrl-alt-del out and watch the sensor readings.
  13. tipstir

    tipstir TS Ambassador Posts: 2,473   +126

    Did you disable ONBOARD Video in the BIOS, that's if your have that feature? Could be ATI card acting up..
  14. yardiiboy

    yardiiboy TS Rookie Topic Starter

    D/loaded everest and took a note of CPU temp (47'c. 1.63v) but couldnt see GPU temp. Played a game and CPU temp only rose to 50'c. Couldnt see Onboard video feature in BIOS. Dont think i have it.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...