Random BSOD

By jersey.steve ยท 7 replies
Feb 15, 2006
  1. I have been having frequent and totally random restarts lately. Sometimes it will be fine all day and others it will restart 10 times in an hour. It doesn't really seem to matter what I am doing, if I am am asleep and the screensaver is on or if I am playing World of Warcraft. It's already done it while I was trying to post this. I've gotten all kinds of stops: 0x24, 0x9c, 0xc5, 0x24, 0x8e, 0x0a, 0x7f. So, I ran memtest for 3hrs and came up error free. I was doing some more research and decided to run verifier.exe, it gave me this error: "stream.sys (wdm driver error 22e) [stream.sys+705a @ F75fe05a]" the first time I ran it so I removed then reinstalled that driver. Now when I try to run verifier.exe it gives me a stop 0x0A when I restart. I have to boot into safe mode (safe mode also crashes) and disable verifier before I can boot windows normally again. I have my minidumps in a .zip file, but i can't seem to upload them here. I would gladly email them to anyone who asks.

    My PC:
    WinXP Pro SP2
    Athlon XP 64 3000+
    Abit AX8
    1GB (2x512) Corsair XMS DDR400
    Geforce 6200
    Thermaltake Silent Purepower 480w power supply
    C: Maxtor 100gb SATA/150
    D: WD 80GB EIDE
    Benq DVDROM
    TDK 440n DVD-RW
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    I don`t know why you can`t upload your minidumps.

    Is the zip file larger than 100kB?

    Techspot has a limit of 100kB for attachments, so you may need to attach several zip files.

    We only require 5 or 6 of your latest minidumps.

    Hope this helps.

    Regards Howard :wave: :wave:
  3. jersey.steve

    jersey.steve TS Rookie Topic Starter

    Ok, I think that was it. The last one was 5megs. Here are my last 8 minidumps.
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    3 minidumps crash at afd.sys. Ancillary Function Driver for WinSock. They have bugchecks of 8E/0A/D1 respectively.

    1 minidump crashes at ntkrnlpa.exe. Nt & kernel system file. It has a bugcheck of 0A.

    1 minidump crashes at win32k.sys. Windows Multi-User Win32 Driver. It has a bugcheck of 0A.

    1 minidump crashes at SAVRT.SYS. Symantec/Norton AutoProtect. It has a bugcheck of 0A.

    1 minidump crashes at SYMEVENT.SYS. Symantec Event Library. It has a bugcheck of 0A.

    1 minidump crashes at SYMTDI.SYS. Symantec/Norton Network Dispatch Driver. It has a bugcheck of 50.

    It would seem that your Symantec/Norton security product is causing most, if not all of your crashes.

    This is not surprising, given the fact that it is such a crap programme.

    I advise you to completely uninstall your Symantec/Norton crapware, and try using a different security product.

    AVG free antivirus, and the Zonealarm free firewall are both good alternatives, that wont hog your system resources.

    You can get them HERE and HERE

    Regards Howard :)
  5. jersey.steve

    jersey.steve TS Rookie Topic Starter

    Ok, went thru my add/remove and anything that had anything to do with Norton got removed. Rebooted and got 2 more BSODs. Here is my latest minidump.
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your latest minidump crashes at KSecDD.sys. Kernel Security Support Provider Interface. It also references wmccds.exe as the owning process. Windows Media Connect

    Description: wmccds.exe is a process installed alongside D-Link and Roku media playing devices, and provides additional configuration options for these devices. This program is non-essential process to the running of the system, but should not be terminated unless suspected to be causing problems.

    The bugcheck is 4E.

    0x0000004E: PFN_LIST_CORRUPT

    This indicates that the memory management Page File Number list is corrupted. Can be caused by corrupt physical RAM, or by drivers passing bad memory descriptor lists.

    For the rest of your bugcheck codes see HERE

    Go HERE and follow the instructions.

    Instructions for replacing the page file, can be found in reply #11 of the above link.

    Regards Howard :)
  7. jersey.steve

    jersey.steve TS Rookie Topic Starter

    I uninstalled Windows Media Connect and replaced the page file but still no luck. I had already found that webpage a few days ago, the problem is all the stop messages that I get seem to get point to bad RAM or a bad driver, but don't really seem to say how to tell which one it is.
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Have you checked you mobo for bulging, or leaking capacitors? See HERE for further info.

    You said in your original post, that you were getting bugchecks of 0x24, 0x9c, 0xc5, 0x24, 0x8e, 0x0a, 0x7f.

    I didn`t find any of those, apart from the 0A, and 8E in your minidumps.

    Obviously the most important bugchecks are the 9c, and 7F.

    Both point to somekind of hardware problem.

    This could be any hardware, including the ram/psu/mobo/cpu/videocard etc.

    From your minidumps it did look as though Symantec/Norton was the culprit. Obviously this would seem not to be the case.

    Try running your system with just one stick of ram. Also, try putting the ram in a different dimm slot.

    Check your system temps.

    Disconnect anything not required to run your system.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...