Random Bugcode_USB_Driver errors... Please Help!!!

By connerwayne · 16 replies
Apr 21, 2006
  1. Bugcode_USB_Driver

    I am having random and frequent Bugcode_USB_Driver errors. In fact, I was just trying to post this and I got another one... I dont know what to do, This is basically a completely new PC, the hardware includes:

    Asus A8R-MVP crossfire Mobo
    AMD X2 3800+
    2 1GB sticks of Corsair Value Select DDR
    Antec 450w PSU
    Radeon x1300 PCIe - soon to be a Sapphire x850xt

    I tried running one stick at a time to see if it was more stable, and it seemed that when I ran with one of the two it crashed two or three times more often, so I removed it and put the other stick in the same slot, and had no crashes (I ran the PC for over a day) so I returned the "bad stick" and got a new replacement, but now that its back in the dual channel configuration it is crashing again.

    Please help! This is soooo frustrating :mad: and my exchange warranties are running out soon!

    I am attaching my minidump files, can someone please read them for me and tell me whats goin on here?

    Thanks folks,

    Wayne Conner
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    I think you`ve answered your own question. You have either a ram problem or possibly a problem with a mobo dim slot.

    Go HERE and follow the instructions for testing your ram/hdd/pagefile etc.

    Also, take a look at this thread HERE

    Regards Howard :wave: :wave:
  3. connerwayne

    connerwayne TS Rookie Topic Starter Posts: 46

    I think its a software issue

    Thanks for the reply Howard.

    I tried two different sticks in the same DIMM slot. One stick didnt seem to crash at all, the other stick crashed a lot. I returned the stick for a new replacement and the same thing happens... I think this is a software issue, possibly with a driver, but I dont know how to look at the minidumps... can someone read my dump files and let me know? I saw another post with the same error, and the guy had a Cannon iP printer, so do I, could that driver possibly be at fault?

    Your help is greatly appreciated.

    Wayne Conner
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You can run your computer with one stick of ram in a certain dim slot, with no crashes. However, when you change to the other stick of ram and put it in the same dim slot your computer crashes.

    This has to be a ram problem.

    If it were a software problem, it wouldn`t matter which stick of ram you used.

    Are both sticks of ram exactly the same? I.E same brand/size/speed/latency.

    Have you run the memtest programme on all your ram sticks?

    Your last 13 miniumps crash with the following.

    5 crash at ati2cqag.dll. Video card driver. It`s bugcheck is EA. 2 reference 3DMark06.exe as the owning process. 2 reference Maxthon.exe
    as the owning process. 1 references logonui.exe
    as the owning process.


    A device driver problem has caused the system to pause indefinitely (hang). Typically, this is caused by a display driver waiting for the video hardware to enter an idle state. This might indicate a hardware problem with the video adapter, or a faulty video driver.

    5 crash at sndfcam.sys. I can find no reliable info for this file, but assume it`s probably a webcam driver. They have a bugcheck of FE. The owining process is unknown.


    Usually indicates a USB driver problem. Makes sure, that you have the latest Windows service pack installed.

    1 minidump crashes with an unknown image. It`s bugcheck is FE. The owning process is also unknown.

    1 minidump crashes at TRIXXDriver.sys. Again I can find no info for this driver. It`s bugcheck is FE. The owning process is unknown.

    I can find no evidence of your Cannon iP printer, being the problem.

    Regards Howard :)
  5. connerwayne

    connerwayne TS Rookie Topic Starter Posts: 46

    Thanks Howard! I was thinking maybe a timing issue? I dont know how to adjust the timing in my bios, but one thing Id like to know is this: My memory is 3-3-3-8, what settings in the bios are these numbers referring to?

    Perhaps the one stick that worked is just a better stick and my timing is off because of it. They are both Corsair 1GB Value Select sticks, identical in every way including part number, but it may be that the one stick is just faster than the other, and the bios is auto-detecting that slightly faster timing.... does this make sense?

    I have not run memtest86+, but I have run several other memory/cpu tests and they always pass.

    I'm going to unplug all my USB devices again when I get home, and I'll unninstall all the USB hardware that you listed. Namely the Phillips Fun Cam.

    I did see an article on support.microsoft.com about USB HDD's causing this error, but I dont think it applies. Also, Dell has an article about this, they say to turn off Hyperthreading in the BIOS to resolve this (http://support.dell.com/support/top...nt?dn=1089120&l=en&langid=1&c=us&cs=19&s=dhs).

    Ill continue researching to see if anything fits.

    Thanks Again,

    Wayne Conner
  6. connerwayne

    connerwayne TS Rookie Topic Starter Posts: 46

    Additional info

    FYI, I flashed my BIOS to the current version (Apr, 2006) last night, and it did not resolve the issue.

    Wayne Conner
  7. connerwayne

    connerwayne TS Rookie Topic Starter Posts: 46

  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Take a look HERE for an explanation of memory timings.

    Regards Howard :)
  9. connerwayne

    connerwayne TS Rookie Topic Starter Posts: 46

    I think its fixed!

    I disabled all unused features on the mobo like Firewire, sata, etc, just in case it was a power issue, but when I tried that it crashed as soon as I opened a program with graphics (MS Media Player) about 2 minutes after boot.

    In your investigation, you found that the Phillips web cam caused a crash... Of all the other apps, I found this one the most intriquing becuase I never use the thing.

    I unplugged my Phillips FunCam and uninstalled the drivers. I've been working on the PC all night and haven't had a single crash! It must have been an incompatibility with the new components (possibly the X2 processor?) and the USB webcam driver.

    Thanks for your help! You rock! :wave:
  10. connerwayne

    connerwayne TS Rookie Topic Starter Posts: 46

    Forgot one key thing!

    I also disable my page file... I brought the page file to 0 for all drives, and this may very well be the resolution here. I'm not about to reinstall that stupid Web Cam to find out though!

    Thanks Again,

  11. kirock

    kirock TS Rookie Posts: 1,221

    Just my $0.0199 worth. There was this prob too:
    I've found from experience and a lot alot alot of posts here that ATI plays best with P4 and nvidia plays best with AMD (check my sig). Have you checked out prices for a 7900GT, very nice?

    One other small suggestion, go to ASUS website and search for latest drivers for your A8R-MVP crossfire mobo. This will be the nForce4 chipset drivers especially.

  12. connerwayne

    connerwayne TS Rookie Topic Starter Posts: 46

    And nVidia shall be cast unto the depths of hell

    I actually just bought an x850XT for 150, thats about all I could afford after the rest of the system was built. I really wanted to get the x1800 for 230, but I couldnt do it.

    Looks like 299 is about as low as it goes, but the core clock speed is slower than my x850xt. I believe the benches are pretty close too, but the x850xt does not have Sm3... oh well... I'll buy a few x1900's for my xFire mobo next year when the price is cut to the price of a cup of coffee...

  13. connerwayne

    connerwayne TS Rookie Topic Starter Posts: 46

    I had that too...

    Also, the ati reference was in my minidumps as well... my solution was one of two things (and believe me, I tried many) I unplugged my Phillips FunCam and uninstalled the drivers/software, and eliminated virtual memory. I think that the page file makes more sense.

  14. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    It`s not really a good idea to disable the page file.

    Some applications won`t work properly without it.

    I don`t think your page file was the culprit in any case.

    Regards Howard :)
  15. connerwayne

    connerwayne TS Rookie Topic Starter Posts: 46

    Ill take your word for it

    I actually just disabled it to clear it, but now its running at around 2gb. So I did reactivate VM after the reboot... sorry, im tired...

  16. connerwayne

    connerwayne TS Rookie Topic Starter Posts: 46

    No Errors!

    Well, I ran the PC all weekend, and NO ERRORS! Its fixed! Finally!

  17. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    That`s good news. I`m glad your problem appears to be solved.

    Thanks for your feedback.

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...