"Read Only" message received for new CD-R

By Spokaneman
Mar 5, 2008
  1. I have replaced my CD burner twice because of this. Now I wonder if it was really a hardware error. When I try to burn a file onto my CD/DVD burner I get the message that the disk is Read Only. Actually it is an empty, clean, new Verbatim CD. Also receive the same message for new Memorex CD. This occurs when I use the drag-to-disk feature of Roxio 9. Any ideas?
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Have you tried Drag to Disc feature in Windows (ie open my Computer-> and drag to the CD drive)

    Also have you tried re-installing Roxio
  3. Spokaneman

    Spokaneman TS Rookie Topic Starter

    Haven't tried the drag to disk. I'll do that.

    I too was suspicious of the Roxio app. I'm in the process of reinstalling it and applying the downloaded upgrade to my version. I tried to use the "Repair" function in the Add/Delete programs on the Control Panel, but I received an error message indicating that there was an invalid path to the required source code :confused: . Now I've uninstalled it and will next do a reinstall with the appropriate upgrade. Thanks
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    If you're going to use Roxio
    Once this is resolved, click on Start -> Run -> services.msc
    And turn off the Windows built in burning service (which is only meant for that My Computer part

    Also just on that, open My Computer, then the CD, and see if there are any files waiting to be burnt in there (just delete these shortcuts if any)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...