realtekAC97 no sound

By InTheClouds ยท 12 replies
Dec 2, 2005
  1. I had a new motherboard installed K7 Triton GA-7VT600, RealtekAC'97 sound card, os WinXP. I didn't do it, so it should be right. LOL. I'm getting absolutly no sound from my speakers. I've installed new drivers, reinstalled XP, checked every setting (Bios too), computer says no problem with sound card and sound card reconizes speakers when I plug them in. They worked just fine before motherboard fried. :confused:
  2. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    Just in case and I realize you said you checked every setting, but did you check the sound volume in Control Panel > Sounds?
  3. InTheClouds

    InTheClouds TS Rookie Topic Starter

    Yes, it was checked. Nothing is muted, everything is reconized. I went thru the entire troubleshooter and everything was fine.
  4. tylerbohannon

    tylerbohannon TS Rookie

    Okay, I had the same problem with my Pavilion. You just may be in luck though. I can't tell you exactly what all drivers you need, I just got the realtek AC'97 driver update from hp's website. I'm sure you have that already, now for the thing I did to make it work. first go to start and click on run... there you will type services.msc this will bring up a box that shows all of your local services. Scroll down and double click on Windows Audio. In the General tab, change the startup type to Automatic and click the Start button below service status. This should get everything up and working. Let me know if it works!
  5. santiagocc

    santiagocc TS Rookie

    problem with Multimedia Audio Controller

    well i accidently deleted a file name Real Audio Tek C'97 something like that, and i think that caused the problem i have (neither headphones or speakers work), i checked in Control Panel the Audio and Sound part, and it says Multimedia Audio Controller with a ! in color yellow, i double-clicked in it and it said No Device installed, but my speakers are connected and everything... my sound card is: Intel 82801DB(M) ICH4(-M) - AC'97 Audio Controller [B-0]

    hope you guys can help me.. Thanks
  6. nickc

    nickc TechSpot Paladin Posts: 923   +11

    reinstall all drivers for this and that shoud get back anything u deleted and should not hurt anything.
  7. santiagocc

    santiagocc TS Rookie

    how i do that? :confused:
  8. InTheClouds

    InTheClouds TS Rookie Topic Starter

    It was already started, darn it. But thanks.
  9. s3xynanigoat

    s3xynanigoat TS Rookie Posts: 94

    Just out of curiosity, have you checked under your sound properties, there is an advanced option that will let you choose what fields are being shown for you to edit. Select all of these fields including line in and make sure that each one relevant to sound output is not muted and is turned up.

    You may also want to check and make sure that in your sound and audio options your realtek is sleected as the primary play back device. You might want to try changing this field to the default device also. To clarify that, there will be two options under this field, a default device option and your realtek option.

    Are the speakers plugged in to the right jack?
  10. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Download the drivers from your mainboard manufacturer's site. If you don't know who the manufacturer is, check from the manual.

    Alternatively, you could try "Roll Back Driver" when you doubleclick the "Multimedia Audio Controller" and select "Driver" tab in the properties window.
  11. InTheClouds

    InTheClouds TS Rookie Topic Starter

    Yes, speakers are plugged into right jack. When I plug them in, a screen pops up and tells me so.
  12. bhushan_mahi

    bhushan_mahi TS Rookie


    Kindly install RealtekAC'97 sound card, os WinXP.
  13. Jase123

    Jase123 Banned Posts: 1,012

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...