1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Reboot in normal mode, fine in safe mode

By ColdRain ยท 15 replies
Apr 14, 2008
  1. Hi,

    Can anyone please take a look at my minidump file and help me solve the problem.

    problem is that its keep rebooting in normal mode, while in safe mode it can prob. go for days without reboot. Now, the reboot in normal mode i can go as far as system starting after login and after min. or so it crashes. I took out cctv dvr card, and system lasted little longer but it still crashes. so it wasnt the card. it has 3 hd's and one dvd-rom, so i took out 1 hd, and the dvdrom to check wheter power supply could be an issue, but still the same. Only thing i have left to try is removing windows startup processes but i dont think its the case. so someone please help, i've looked for solution on net but no luck.

  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Inside the 1 MiniDump:
    Confirm all drivers are up to date (from your Manufactures page only)

    Also download Memtest iso and burn to CD
    Boot off the CD, and run for 7 Passes

    Reply back with results
  3. ColdRain

    ColdRain TS Rookie Topic Starter


    thanks for your kind response kimsland.

    yea, i happen to read the "read this before posting minidump" topic, after i posted this.. how stupid! i had done everything in that post, except running memtest so i left it overnite, and came out with 55 pass 0 error.

    now when u say check manuf. site did u mean mobo? this is actually custom built pc which i acquired from previous owner of the system. i'll ck in to mobo updates before your response.


    p.s. im attaching latest 2 minidumps after i updated flash bios to latest stable release.
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Inside the 2 MiniDumps:
    Yes always use manufacture (motherboard) drivers under fault condition.
    Same applies for addon Video cards (ie nVidia etc)

    atapi refers to IDE/ATAPI Port driver
    Confirm in Device Manager that this driver is updated
    Also confirm on your driver support page, that no patch update exists
  5. ColdRain

    ColdRain TS Rookie Topic Starter


    yea, i actually updated drivers for atapi, dvdrom drivers, and that one went away so afterwards i got new error for swdms. or something which i fixed by updated sound drivers, now the most recent dump shows i8042prt.sys error,

  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    i8042prt.sys is a driver for the ps/2 ports (ie your mouse)

    There may be some corruption in the standard Windows files causing this (likely is)

    You will need to check and fix this
    Please remove your Network (cable) and turn off your firewall (ie the Internet is disconnected)
    Have your Windows CD available (Note, no damage to user files will happen)

    Click on Start-->Run--> sfc /scannow (copy and paste this command for ease)

    The process can take up to an hour

    Please reply then
  7. ColdRain

    ColdRain TS Rookie Topic Starter


    well that sfc /scannow doesnt seem to be working in safe mode, and i cant get it to run in normal because it reboots.
  8. ColdRain

    ColdRain TS Rookie Topic Starter

    back to ntoskrnl.exe in latest minidump.
  9. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Doh !

    Can you try unplugging the mouse or use a USB Keyboard and mouse.

    Failing that, you will need to run a Repair using your Windows CD

    Microsoft's Windows XP Professional Repair Install step by step

    Microsoft's Windows XP Home Repair Install step by step

    Also don't reply to yourself, use Edit instead (if yours is the last post - even days later)
    Replying to your old post can stop members seeing it (ie usually just look at last post)
    Just do the repair thingo
  10. ColdRain

    ColdRain TS Rookie Topic Starter

    grr.. i still cant get it to work.

    1. no idea why im not getting Repair screen under xp cd.

    2. i tried another memory just to be sure even that old one passed under memtest and windows memory test. and still the same issue.
  11. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    At what point does it stop (or restart) from using your Windows Cd ?

    What is your Windows version anyway ? (Home or Pro or Media Center)

    You may need to reset CMOS to defaults (usually a key or key sequence at system startup)

    Did you try USB Keyboard / Mouse ?
  12. ColdRain

    ColdRain TS Rookie Topic Starter

    well i can go through whole xp PRO installation without getting repair screen. i know i've seen it before while fixing others computer, but here i just dont see it, it goes straight to install xp then format drive to install.

    could u explain me more on CMOS battery thing. i also read on some other forum about cmos battery needs to be changed and stuff.

    i havent tried usb mouse/kb because i dont have one, but i did try taking out the mouse and using just keyboard. now here is the kick, one of the last time i got xp running in normal mode, i kept it for little bit but as soon as i moved the Mouse it went to error screen. so im not sure whether thats where the real problem is or just coincidence.
  13. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Could be coincidence, but I believe you should borrow a USB mouse at least (ideally both kbd and mouse)

    The CMOS battery is usually a shiny button type component on your motherboard, they just kind of pop out with a small pry with a flat screwdriver (actually there is a clip holding it in)

    But each manufacture is slightly different on the reset thing
    Some say button out for ~1hr
    some need to use a jumper (that may be right next to the battery (ie remove jumper from pins 1 and 2 then, jumper pins 2 and 3, then return)
    You will need to download your manual on this
  14. ColdRain

    ColdRain TS Rookie Topic Starter

    ahhh,,, i did switch the cmos battery out and put in my old pc one, and same thing happend. i guess i should of waited like an hour, but anyways i dropped my pc off at local repair shop just to find out what they say. if i had multimeter for ps or usb kb/mouse i'd have done that test too. there is also possibility of badcaps.net type of symptoms but will see when repair shop calls.-

    eliminated possibilities:
    - memory
    - harddrive
    - videocard/soundcard
    - Powersupply ( somewhat of test by taking out some components)
    - cmos battery changed (somewhat of test by switching cmos but not waiting long enough to reset bios).

    p.s. when cmos was changed, i did get startup message to whether load defaults, or setup bios.
  15. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    I'm thinking MotherBoard as most likely cause (and must be replaced)
  16. ColdRain

    ColdRain TS Rookie Topic Starter

    well im posting back, just incase someone runs in to similar problem..

    it was (drumroll) CPU... P4 went bad, installed celeron and its up.

    Anyways, thanks to Kimsland for showing your interest in this problem.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...