1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Reproducible BSOD when CPU under load - W7 64bit, 0x1E, 0x0A

By notoriousTOB ยท 13 replies
Apr 30, 2011
Post New Reply
  1. Hi there,

    I appreciate anyone who takes the time to read this, I am at an absolute loss.


    MB: Asrock N68C-S UCC
    CPU: AMD 64 X2 6000+ (Brisbane)
    RAM: Kingston HyperX 1066 DDR2
    HDD: Samsung HD321 320GB
    GPU: GeForce 9500gt
    PSU: Arctic Power 700W

    The BSOD still occurs with absolute barebones connected, using on board video.
    The machine usually has another HDD connected and a PCI USB card, they have been removed along with the GPU while I try to work this out.

    The BSOD first occurred while I was playing Portal 2, which upset me.

    Now I can force it to blue screen within 15 minutes using the CPU stress test in AIDA64.

    FurMark will happily run for hours without crashing the machine while the 9500GT is connected.

    Core temperatures according to speedfan and AIDA64 stay below 60 at all times, even when stress testing (up until it BSOD's).

    I have tested both sticks of RAM in both slots, 7 passes with Windows memory diagnostic without an error.

    Updated any and all drivers, deleted old video drivers and reinstalled from the nvidia website with v270.61.

    STOP messages I get are 0x1E and 0x0A.

    I have attached my last few minidumps, I looked at them with WhoCrashed but it reports a software problem in an unknown driver.

    The only thing I can think may be causing the issue is the power demands of the CPU. My motherboard supports up to 95W. In theory my CPU is 89W max, however I know that the same model was available as 125W (Windsor), and I don't know how reliable their labelling may be. AIDA64 does report it is a Brisbane though.

    I may seem to be clutching at straws but I am completely out of ideas.

    Anything anyone can offer as advice would be greatly appreciated.

    Attached Files:

  2. Mark56

    Mark56 TechSpot Paladin Posts: 1,889

    A bit of a mixed bag in these dump files. The last three appear to have been generated when using Aida64 so don't provide any useful information, the other three are all different and don't pinpoint anything specific, Corel and DbgOut, the first of those has error code 124 which is usually hardware related but again that is not specific and could be any hardware item.

    If you are overclocking memory or your CPU turn it back to default settings and see if the problem continues. If you are not knowingly overclocking check the voltage settings for your RAM to make sure they are correct and make sure your CPU is running at the correct settings also.

    I appreciate you have run the windows memory tests but that may miss minor errors, the best test is to run the PC with just one stick installed and run memory intensive programs or a video. Then swap the sticks if no error occurs to test the other one.
  3. notoriousTOB

    notoriousTOB TS Rookie Topic Starter

    Thanks for taking the time to have a look.

    I have run the AIDA stress tests using just one stick of RAM, once with each stick in each slot and still get the same BSOD.

    However I did mess around with the RAM timings slightly when I first got the kit, so I will check those out and set them back to default when I get back from work.

    Thanks again for the help.
  4. notoriousTOB

    notoriousTOB TS Rookie Topic Starter

    I am still having no joy, and the blue screens seem to be getting more frequent and happening under less load.

    I have been through the bios and restored anything that was not already set to AUTO or DEFAULT.

    I have done a full format and reinstall of W7 Ultimate 64bit.

    I have also been noticing my CPU usage is a lot higher generally than it used to be, regardless of what I am doing.

    The only things left that can be causing the problem are the power supply, motherboard and CPU. The motherboard and power supply are weeks old, the CPU 3 years.

    My next go to is to check for BIOS updates, which I haven't done yet. If anyone has any suggestions of tests to run etc please let me know!
  5. Mark56

    Mark56 TechSpot Paladin Posts: 1,889

    OK, please send in some more crash dumps and I'll see if there is anything that may help.

    Disconnect everything including any CD drives so you are down to the minimum components for it to run. If you have onboard graphics, use that and remove the graphics card. Take out any other cards you have, sound, etc. Then post any further minidumps.
  6. notoriousTOB

    notoriousTOB TS Rookie Topic Starter

    Cheers for the reply. I am just going to run SeaTools for DOS then I will disconnect the dvd drive and try to create some blue screens.
  7. notoriousTOB

    notoriousTOB TS Rookie Topic Starter

    Ok, here's where I'm at now. I've had the computer successfully running the AIDA stress tests without BSOD for over an hour, twice. The only condition upon which it seems to do that is that NOTHING is connected via PCI/PCIE.

    I even managed to stumble through the first couple of stages of Portal 2, albeit at 640x480 and about 25fps.

    My only concern at this revelation is that I'm absolutely convinced I had tried running the machine with nothing connected before and still suffered BSOD's.

    I can only think that the computer may have had more than one issue with the potential to create stop errors that would have been sorted by the format, CMOS clear and bios update, leaving me now with a specific underlying problem that has something to do with the PCI interface.

    Its a learning experience, if nothing else.

    I have included the crash dumps from today's prolonged session of trial and error.

    There is a dump file in c:/windows called MEMORY.dmp, which is too large to attach here but does get called up by whocrashed. I don't know if that is of any relevance.

    Thanks again to anyone bothering to read this.

    Attached Files:

  8. Mark56

    Mark56 TechSpot Paladin Posts: 1,889

    The general assumption from this set or minidumps is a hardware issue, unfortunately it doesn't tell you which item of hardware it is..

    I just want to confirm your RAM, you have listed it as "RAM: Kingston HyperX 1066 DDR2"

    If this is correct that you only have 1GB then that is the problem, Windows 7 64bit requires a minimum of 2GB.
    Windows 7 32bit minimum is 1GB.
  9. notoriousTOB

    notoriousTOB TS Rookie Topic Starter

    Sorry that was stupid of me, it is a 4gig kit, 2x 2gig modules.
  10. Mark56

    Mark56 TechSpot Paladin Posts: 1,889

    OK, try running the PC with just one stick installed and (without using the stress test) see if it runs OK, just run some memory intensive programs like games or playing a video, then swap the sticks if the BSOD's continue. Minor memory faults can be hard to find, this method should prove that the memory is OK or not.

    As several of your BSOD's were code 124 you might find some of this guide usefull.

  11. notoriousTOB

    notoriousTOB TS Rookie Topic Starter

    I have run the PC using one stick at a time, both sticks alternately in both slots.

    To clarify the somewhat garbled contents of my above post, the system now runs and is completely stable (6 hours of mild gaming, browsing and running stress tests for around 2hours).

    It immediately becomes very unstable again and the BSOD's occur as soon as I replace one of my PCI/PCIE devices, currently I have tried my GPU, a PCI USB card and a PCI N wireless card, all resulting in system instability.

    Seems to me like a problem with the motherboard?
  12. Mark56

    Mark56 TechSpot Paladin Posts: 1,889

    Sounds like you have nailed it. I should have figured that from your post 7.

    The only suggestion I have is to reinstall the mobo drivers and see if there is a more recent version and check for a newer bios version. If that doesn't work then it is most probably a fault on the mobo. Or, you might just find there is a setting in the Bios to alter the PCI/E voltage settings.
  13. notoriousTOB

    notoriousTOB TS Rookie Topic Starter

    Problem solved, RMA'd mobo. Thanks for the help.
  14. Mark56

    Mark56 TechSpot Paladin Posts: 1,889

    Your welcome:).

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...