SN85G4 Posting Problems

By Brizzle
Feb 8, 2004
  1. Hey all,

    I am fairly new but have been lurking for about a month.

    I have:
    Mobo: SN85G4
    Proc: Athlon 64 3000
    RAM: 512 PC2700 Geil
    Vid: GeForce FX 5600 256 MB
    HDD: Maxtor Diamond Max 40 GB
    Other: Toshiba DVD-RW/+RW

    My problem is this, after running perfectly for a week the system won't boot properly. Upon powering the PC the system will post on screen and then the hdd light flashes and then...nothing. The bios will correctly identify the CPU, RAM, and all drives. My monitor has a green light so it is receiving a signal. I have tried the following. 1) Swapping four different hdds to see if it was the hdd, with the above result. 2) No hdd, with the result of HDD Failure. 3) Booting from CD-Rom, with the same above result..Nada. :confused:

    If anyone has any advice/ remedies I would appreciate it. Thanks in advance.

    The Noob.
  2. Bug

    Bug TS Rookie Posts: 79

    We need to check power supply, RAM, processor (HS + fan). Has the system been bumped, or anything added. Could be a setting in the bios that has changed and is incompatible with something installed...
    I would start with the PSU tho. Boot into the Bios and check the voltages and temps. See if the system locks up or dies in the boot screen. The voltages should be pretty close to the specified number maybe + or - 0.75 volts. The closer the better.
    If you have multiple sticks of RAM, try just one. Remove any extra cards (NIC, sound, modem, etc.) Run just the basics and see if the issue persists.
    Last but not least, check that the processor has full contact to the heatsink. Make sure there is enough heatsink compound, but not too much to jump the caps on the proc.
    Also, check to make sure all posts on the case, under the MoBo, are used and have screw holes. I have had more than one occurance where I forgot this and the system ran fine for a few weeks. The all the sudden... What the heck?
    Good luck.

  3. vassil3427

    vassil3427 TS Rookie Posts: 640

    Wait so it just wont enter Windows? You said it still posts right?
  4. Brizzle

    Brizzle TS Rookie Topic Starter

    That's right, no Window. I have tried booting to Red hat and Os via CD-ROM. So now im clueless.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...