Soyo P4X400 Ultra MAJOR ISSUES

By DarkNoise ยท 11 replies
Mar 17, 2004
  1. And I stress - Major issues... to start, here's the setup

    Soyo SY-P4X400 Dragon Ultra
    Intel Pentium 4 2.53Ghz
    1GB Corsair nonECC ram
    Toshiba DVD ROM
    GeForce Ti??? 128MB
    Western Digital 120GB hdd (x2)

    now the problem: I can't install any Operating System. Everytime I try it eventually tells me that it can't copy a file (the file is always a different one) and that I should clean the CD. I got this error even after copying the CAB files onto the hard drive. I've tried installing Windows 95, 98SE, 2k Pro, XP Home, and XP Pro as well as Red Hat Linux 9.0. Here's a list of what I've tried to fix the problem so far:

    Used different hard drives
    Used different CD ROMs
    Used different cables
    Flashed the BIOS (first thing I did)
    Fdisk'ed and formatted several times
    removed everything but what's needed to run the comp
    Disabled all onboard devices
    Even got another motherboard, exact same model

    Right now I'm at the point of using a stream of four letter words about Soyo. This is my first experience with them, and I'll NEVER buy from them (this isn't my computer, it belongs to my boss).

    Any ideas, short of going on a killing spree?
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    Didn't mention anything about trying different RAM, I've seen bad RAM cause problems like that.
  3. StormBringer

    StormBringer TS Maniac Posts: 2,244

    Might try reseating the RAM, or as sngx mentioned, the RAM might be bad. Might also try using only one stick of RAM, then try the other.
  4. DarkNoise

    DarkNoise TS Rookie Topic Starter

    Good idea... even though it's Corsair, it could be bad... I've downloaded the program memtest and it's running right now. I removed one of the sticks as well... so we'll see about that.
  5. DarkNoise

    DarkNoise TS Rookie Topic Starter

    I ran the default tests with only one stick installed, and it said there were no errors... so I tried installing XP Pro and ran into the same problems... now I'm running the most thorough tests I can... in other words, it'll be tomorrow by the time i get the results. I assume it'll take a good 6 hours.
  6. StormBringer

    StormBringer TS Maniac Posts: 2,244

    You have tried clearing CMOS right?
  7. DarkNoise

    DarkNoise TS Rookie Topic Starter

    Yeah, I cleared CMOS, Loaded fail safe defaults, customized stuff so that no shadowing or bufferring or cacheing was turned on... I'm beginning to wonder if it isn't just that the board doesn't like this particular RAM chip... but I don't know, I can't seem to connect to SOYO's site.
  8. DarkNoise

    DarkNoise TS Rookie Topic Starter

    Well, I'm completely stumped. Ran a memory tester all night... went through 130 passes of 17 test, not one error returned. Right now I'm trying one last time to clear CMOS (removed the battery)... if this doesn't work.... I'd call it junk.
  9. DarkNoise

    DarkNoise TS Rookie Topic Starter


    I solved it.... it was the chasis. I took everything out, it's all sitting on the workbench right now, and plugged it all in loose, and it's running like a piano string through warm butter. Got the idea from a friend, and by god it worked.

    Now my question here is - does anyone know why certain cases and motherboards don't work together? The boss won't authorize the purchase of a new case until he knows WHY this happens.
  10. StormBringer

    StormBringer TS Maniac Posts: 2,244

    maybe it was because you forgot to use offsets(or didn't install them correctly) when you screwed the Motherboard into place?
  11. DarkNoise

    DarkNoise TS Rookie Topic Starter

    by offsets, you mean the spacers? Cause I've redone those a few times.

    Today I bought a brand new case, hooked it all up and surprise surprise... nothing. So I'm at a complete loss here.... any other ideas? anyone?

    ... i'm probably going to go up a few ranks on this board just posting in this thread alone lol
  12. DarkNoise

    DarkNoise TS Rookie Topic Starter

    I figured it out.... the mounting that holds the heatsink and fan down, the one that's screwed down - The heatsink was touching the screws. I put electrical tape over the screws and I've since had no troubles like what I started with... now it's just a matter of dealing with Windows XP Media Center.... time to start a new thread.

    So anyway, this thread may RIP now
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...