1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Strange shutdown problem when starting computer games

By ilikemsg ยท 23 replies
Dec 5, 2004
  1. Hey there. I've heard you guys have a lot of technical expertise in this stuff. I hope someone can give me advice to kill this crazy problem of mine. I think I have the same problem as the post by pentagr titled "radeon 9800 pro" or something around those lines in the A/V section of the forums.

    My computer will shut down everytime I turn on a game, like Rome Total War or even Gunbound. Shut down occurs whenever I turn on the visual plugins that you can use with Winamp like AVS. It isn't instantaneous, but takes a few minutes to shut down. It even sometimes randomly shuts down when I'm just browsing through the web. When it shuts down the power light is still on, but everything else is off (eg. all fans turn off & hard drive turns off).

    The problem just started out of nowhere. I did not install any programs, did not screw around with settings that I didn't understand, did not alter any configurations and did not change any parts. One day my computer just shut down and from then on anytime I accessed anything "graphically intense" it would just shut down.

    I updated my radeon drivers, still had the same problem and then rollbacked the drivers and still had the same problem. I reformatted. Still had the same problem (so therefore it is a hardware problem). I have two sticks of ram and tried out each of them seperately if the shut down still occured. It still shut down. I swapped my current 350w power supply with another 350w I had laying around. Still had the same problem. I used to have an XP 2000+ processor when the shut down problem first started then replaced it with an XP 2600+ and the problem still happened. I've checked the temperatures before and after shutdown and the CPU is NOT overheating.

    I'm not too computer savvy, but I got a hunch that the motherboard went bad somehow or maybe its the 9800 pro. I haven't had time to swap out these with someone else's to test them. Someone save me!
  2. Tarkus

    Tarkus TechSpot Ambassador Posts: 615

    Have you tried the natest nVidia motherboard drivers? Although I don't recall problems with any of the nForce drivers that would cause that. I have heard people complain that ATI cards don't play well in nVidia motherboards but I know lots of people who run the mix with no problems.

    have you tried with the side of the case off and a room fan blowing into the box to rule out heat? Blown all the dust out of your heatsink? Could your CPU, RAM or AGP voltages be too low? Could your RAM timings be too tight? Things change with age and what used to work may be just marginal with age and heat.

    that's about all I can think of.
  3. Baby Huey

    Baby Huey TS Rookie

    Quick Fix

    Here's another fix that may help. Go into your bios and back down the AGP from 8x to 4x. You won't see any difference (IMO) and it quite often is the problem with ATI cards and motherboard combos. Also, disable AGP fastwrites.
  4. Link185

    Link185 TS Rookie

    Hey whats up.just a while ago i had the same problem I found out it was the hardware itself test with a new card i mght work :)
    Those cards can somtimes just be plan bad
  5. ilikemsg

    ilikemsg TS Rookie Topic Starter

    I borrowed my friend's 9700 pro and it still shut down under the same conditions.

    so the conclusion is..
  6. RealGoneKid

    RealGoneKid TS Rookie

    I suffer the same problem with Rome total War and with Half Life 2. I recently bought a new PC for gaming and its very diheartning when you cant get the consistency you expect.

    I turned off my anti virus software while playing Total War and this has helped matters immensley although there was one occasion when it did switch off but tturning off the anti virus seems to have sorted this restarting problem out.

    There is a patch out for total war that you can get from the website that should help.

    I also play online games such as legend of Mir 2 and I go through the log in process and when entering the game it sends me back to Windows and closes the game completely.

    Its so frustrating you pay good money for things and then need to be a PC expert to get any enjoyment out of them.

    For my problem I was told that I need to go to the file in my C Drive and replace the letter C with whatever my hard drive is. Double click the folder legend of mir delete the file "mir.exe" and run the autopatch.

    Maybe this idea can be applied here.

    Hope this all helps
  7. pintown

    pintown TS Rookie

    Same Shutdown Problem

    I'm having the exact same problem. I can rule out CPU overheating because I was looking at the CPU temp (41C) in the BIOS when it last shutdown. The fact that it shutdown in the BIOS means it has to be hardware, right? I do think something is overheating because if I start the machine up again too soon after a shutdown, it shuts down again pretty quick. So, if the CPU isn't overheating, then I guess it could be the GPU or maybe the power supply? Anybody have any other bright ideas?

    I've been searching around, and found the following two threads that look like they describe the same thing, but this site won't let me paste URLs...
  8. tonyshepuk

    tonyshepuk TS Rookie

    Hi, Your PC may need more power. Your current setup may be drawing too much power from your PSU. Try using a 450W or 500W

    If this helps
  9. Paul

    Paul TS Rookie Posts: 56

    For some odd reason the radeon 9800 pro does suck more power than other cards,I found using at least a quality 450 up cured the problem,Also If you run ad-ware pro and have ad watch on playing games this also effects shut down problems,If any have noticed on newer P4 pc having this program will make you have to shut down you pc twice before it actly shuts down.
  10. ziggie

    ziggie TS Rookie

    I have exactly the same problem but i'm using a labtop. i'm a complete newb so would u show me how to "use 450W up" or change BIOS??? much appreciate...
  11. Paul

    Paul TS Rookie Posts: 56

    You need a more powerful power supply at least 450,take out the 350 and buy a new one antec/enermax,if you have laptop theres not much you can do,
  12. ziggie

    ziggie TS Rookie

    Hey Paul, thanx for the hint. But do u know how i can change my AGP from 8x to 4x like some guy said above? i wenta my Biso setup but haven't seen AGP feature anywhere.....
  13. harrbro86

    harrbro86 TS Rookie

    online game shuts off after 20min. or more...

    Hey guys im having problems w/ my online games and after about 20 min. the whole computer shuts off and i have to restart the computer by pressing the power button. The games that it shuts off on (the games I have installed on my computer) are counter strike: source, Day of Defeat, and Half Life 2 deathmatch. If u guys have any suggestions please feel free to post thank you!:) And oh yea if it helps at all i have an ATI card if that is any help.

    PLEASE HELP ME!!!!!!!!
  14. Sootah

    Sootah TS Rookie

    I myself was having a problem similar to yours. Counter Strike was running fine on my Radeon 9800 pro for the longest time and suddenly started to crash. I had installed some new memory a while back and had messed with the FSB/memory timings and all that. What's odd is that it had run great for so long.

    I'd reboot the machine, go into the BIOS, load optimised defaults, and go from there.

    Also, make sure the CPU isn't overheating. Be sure to blow any dust out of the heatsink. (and the GPU on the radeons heatsink as well. It's heat sensetive as well)
  15. satchmo

    satchmo TS Rookie Posts: 81

    Check this thread

    I've posted this thread in the motherboard section, but I pretty much have the same problem. I literally tried everything, and nothing has resolved the problem (I hope that doesn't depress anyone).


    Currently, I am just waiting to hear from ATI tech support, which has not been helpful so far.
  16. TripRSS

    TripRSS TS Rookie

    AGP 4x Trick

    Changing the AGP setting from 8x to 4x seems to have solved this problem for me. Thanks.
  17. TripRSS

    TripRSS TS Rookie

    9800 Pro fix

    The 8x to 4x fix only lasted a few hours and then the shutdown problem got worse. I then emailed ATI techsupport and the email they sent didn't solve the problem, but it led me to the answer on their website. This fix has been working for several days now. Make sure your motherboard is supplying 1.6V to the 9800. Mine was set at 1.5V. Good as gold since the change was made. Good luck.
  18. Gib

    Gib TS Rookie

    Hi I just bought a Fujitsu Siemens M1437G with ATI Radeon x700 installed. I am having exactly the same problem as yours and would love to try your solution but find no where to set/check the motherboard voltage supply to the graphic card. Would you mind to show me exactly how can I do that? Many thanks indeed.
  19. Sharkfood

    Sharkfood TS Guru Posts: 1,018

    Provided you do have a stable and adequate power supply, you should try the following:
    1) Disable Fast Writes in your BIOS.. or check the SMARTGART tab of the ATI drivers to see if this is indeed enabled (you can disable it there too and reboot).
    2) If you see no SmartGart in the ATI drivers, you should upgrade from ATI's website (www.ati.com). Get the Control Panel version if you do not have .NET 1.1 framework installed from Windows Update... otherwise the Catalyst Control Center version (which, of course, requires .NET 1.1 or higher)
    3) DISABLE VPU RECOVERY in the drivers for a test. There are two checkboxes in the ATI drivers for enabling VPU recovery and sending a report to ATI. Uncheck both boxes.

    Good luck. Hope this helps.
  20. Lothandar

    Lothandar TS Rookie

    These steps did not help:

    Setting the supplied voltage to 1.6 or even 1.7 for the video card (gf fx 5200 in my case)
    Disabling agp fastwrite in bios
    Disabling 8x agp support in bios.

    I can't think of anything, as I see this is a common problem.

    Absolutely not an overheat issue. Not dust, please don't say that, I already checked :).

    Could it be that todays hardware is just plain : ****? I didn't have these problems before and without changing anything it just started happening. Maybe my equipment is screwed.

    If someone has any more tips please let me know !
  21. Lothandar

    Lothandar TS Rookie

    I'm thinking that it might be a memory slot issue. Where you stick the memory sticks in, or it could be the memory sticks themselves getting "****" :D.

    I moved 1 of mine lately and that's when my problems started. I couldn't even start my computer.

    A long beep from the speaker on fixed periods and I would have to shut it down.
  22. Lothandar

    Lothandar TS Rookie

    For me it seems it was a memory slot being corrupted. I moved my sticks and now it's working perfectly.

    Hope this helps some of you.

    I also have a corrupt pci slot on my mobo, such hardware errors. Well at least it's not the agp slot :D
  23. stead

    stead TS Rookie

    sound card

    hrmm, well i'm not sure if this may help at all, but anyways i had a similar problem, turned out for me it was the sound card, i've this problem only with creative labs sound blaster cards (which i used to swear by) the 2 times i've had this problem

    first on a PIII 800 ( a while ago) a neat little intel board, with soundblaster card built in, when i disabled that card and put in pci sound card, never had a trouble with the rebooting since.

    seconding i had the trouble on a P4 2.8
    i had a Soundblaster Live 5.1 card, games would seem to randomly close or the computer would restart for no reason, after taking out the Live card and enabling the onboard sound in the computer (which had better hardware support for games surprisingly!) i never had the troubleagain

    i realise this is a bit of a different problem than the original post had, but it may help for others, if you have a soudn card try taking it out, or disable the onboard one? hope it helps
  24. sleeplessvirus

    sleeplessvirus TS Rookie

    Hardware/Game Restart Issue

    Hey everyone, I'm new to the site, and was browsing the internet for solutions to my problem, and I landed here but didn't really find a solid answer. So I figured I may as well ask directly to a group of people.
    My problem is similiar to the problems already mentioned on this forum. So ill explain my problem.

    I just recently was given a computer from a friend as he bougt an upgrade, and we reformatted this computer. Totally wiping it clean, and then following naturally downloading all the drivers to make the computer properly functional. The basic specs of my computer are :
    Windows XP Professional
    1.92 GHz
    1.50 GB of RAM
    Main hard drive has 93.3 GIGS.. 67.2 Free.
    Radeon X1650 Series (Can be found ati [dot]amd[dot]com/support/driver[dot]html)
    Now before the computer was reformated and was still in my friends room, both games were perfectly functional on this computer. The games are F.E.A.R and Oblivion: Elder Scrolls IV. Both worked perfectly on the computer no problems.
    However after taking the computer home and installing the two games, I started with F.E.A.R, I popped in the disk. The main menu popped up after the introductory company promo's and I proceeded to making a new game. The game started and I watched the first bit of the movie, up until the movie reached the name of the game, as soon as it got there, my computer would automatically restart. Simply shut off, and restart. At first I was shocked as, I had never seen the game react in such a way. However the problem proceeded, and still shuts down on that same spot. I gave up on that after a couple days of research and no real solid answer, I switched the restart to the 'Physical Memory Dumping' screen, also known as (The Blue Screen of Death). The information I received from that screen is as follows:
    XXX STOP: 0x0000008E (0x000001D,0xe345CF97,0xA8F168C8,0x00000000)

    After giving up on FEAR. I figured it was just my game, so I threw in Oblivion and loaded up the game, began as usual. Everything was working great, made my character, and for any of those who knows the game, the beginning level is underneath the castle. Well I played the whole "first level" of the game, no problems everything was running smoothly, however what seemed to be good soon became bad. As I was ending the first section of the game (leaving the tunnels to outside) the loading screen popped up, it loaded the whole thing, and as soon as it finished the same problem occurred. My computer went to the blue screen. I tried the same thing a few times, to see if it was just fluke, but every time my computer restarts. I have noticed however, the level will load, and I can keep it there, but as soon as I touch the mouse or the keyboard the computer restarts.

    I am totally stumped on this issue, I have no idea, what is wrong. I can only think that something is wrong with the graphics card or the driver. I downloaded two different things regarding the driver, off the site listed above. Both are drivers, and after uninstalling one and trying another, both installed correctly but the problem was still there in the games. The problem has not occurred randomly just browsing the internet or using Photoshop, just when I load these two games.

    Any help would be useful, thanks for your time!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...