1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Stumped on blue-screens.. minidump included.

By Sharkfood
Aug 10, 2006
  1. Hey guys,
    I'm totally stumped on this one PC that continues to have blue-screen problems. I've replaced JUST about everything on it, with the exceptions of the HD, dvd-rw, soundcard and mainboard. Things I've done (without any success):
    1) Replaced the memory three times. Each time ran memtest86 overnight, 6+ passes without ANY issues there. Went from 2x512 Mushkin Greens, to 2x512 Mushkin Performance, to now Corsair 2x1gig. Same problem with each... all being ddr400's.
    2) Replaced the CPU and CPU cooler. Runs now with 51C peak maximum reachable temp for a P4-3.0/800. It was a Northwood P4-2.4ghz/533.
    3) Replaced the PSU from an Antec 400W SP to now an Antec 430 NEO. Asus probe, BIOS and multimeter now show all voltage rails SOLID with ~1% variation (very tight new psu!)
    4) Replaced all case fans to now be 2x120mm Silverstone 110cfm fans. Front mounted for intake, back mounted for exhaust. Mobo temps register at 38C top given all the new airflow.
    5) Replaced videocard from a 9700 Pro AGP to a new X800 GTO.
    6) Replaced the wireless network card from a linksys wireless-G (which was causing SOME blue screens in itself) to a Netgear WG311T.

    So, all being told, the system is now:
    Antec LanBOY case w/ 2x120mm Silverstone fans at full 110cfm setting.
    Asus P4P800SE Motherboard (max temp 38C under load) with latest 1011 BIOS
    Intel P4-3.0ghz, 800mhz fsb Northwood. Full Prime95 load trickling at 51C from 50C after several hours.
    Corsair 2x1gig ddr400's
    Sapphire X800 GTO AGP (was a 9700 Pro). tried 6.5 -> 6.7 Cats.. same.
    Audigy Gamer (moved to several slots to test but not replaced yet) latest drivers from Creative
    Netgear WG311T (replaced from a linksys- also moved to several slots)
    Sony DVD-RW (Master secondary IDE)
    3.5" Sony Floppy
    120gig Western Digital ATA100 drive in two partitions (Master primary IDE)

    I've included the memory dump.. it's an IRQL_LESS_THAN blue screen that occurs maybe once/twice a day. Temps and voltages are all cool when it does crash (have used Asus Probe to measure/record). I'm hoping the motherboard isn't the case as these i865PE/Socket 478's are hard to find plus I have three other P4P800 series at home with 0 issues (all stable).

    I'm a bit perplexed by the minidump and hoping someone out there has experience with this particular dump. It looks like it might be a virtual/pagefile issue so Im curious if someone knows the/a cure. (I should add, I've tried moving the pagefile from partition C: to partition D: with no effect.. it's back on C: now for minidump creation and both disks were defragged totally). Everything is well installed here (correct Intel chipset drivers right after XP Pro install, then video, then sound, etc.etc.) Any tips/insights appreciated!

    Primary drive has UMDMA 5 mode, and DVD-RW is UDMA Mode 2... perhaps something to do with hd/controller or dma is the issue? Using the standard i865 chipset and the ICH5R is disabled (no SATA drives present).
  2. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

    I would remove the Audigy and uninstall all the creative drivers. That really sounds like a difficult driver conflict.
  3. Sharkfood

    Sharkfood TS Guru Topic Starter Posts: 1,019

    Hey, thanks a ton for the suggestion and sorry for the late reply. I consumed the whole weekend working on this bizarre problem and I *think* I may have it finally licked.

    I did remove ALL PCI cards (both the Audigy and Wireless).. along with all drivers. I even went into the registry/control sets and manually deleted all entries, *.sys files and what not.. yet the problem still resumed (by playing a few games in 1-player mode).

    I tossed the memory one last time and got a pair of Kingston 1x1gigs (2 gigs total) as well as tossed the hard drive. I'd re-installed (as in repartition/format) XP three times on the WD-IDE.. all to no avail.

    I found a Maxtor 200 gig SATA on super special locally ($99!) so I bought that. Enabled the SATA controller, put the drive in.. re-installed + new memory. Problem appears to be gone! No blue-screens all day Sunday. Added the Audigy + Wireless card... still completely stable.

    Soo... it was either some incompatibility with the Corsair + Mushkin memories that memtest86 couldn't find in 6+ passes... or the WD 120gig IDE drive was somehow flakey/problematic causing them. Hopefully this is now fixed!
  4. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

    I'm glad for you mate! :)

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...