SuSE 10.1 not reading CDs. Showing as blank CDs.

Sep 11, 2006
  1. I managed to install SuSE with great difficulty I tried like 10 times and burt several and redownloaded the CDs because it wasnt reading the Cds properly during installation.

    Now i have installed Suse it dont read CDs it shows them as being blank. The drive I know is fine and working.

    I would appreciate it if someone can help.

    Check my profile to view my system specs. Its the Intel Based system.
  2. lewekleonek

    lewekleonek TS Rookie Posts: 55

    I don't see your CD/DVD drive listed there; what is it? (make/model).
    Where is your drive connected? Main EIDE controller on motherboard or a secondary one?
    What is the format of CDs that SUSE does not read? Is it by any chance UDF?
  3. IBN

    IBN TS Guru Topic Starter Posts: 487

    I have tried different drives and the problem still persists. I have Two SATA drives.

    The first one has my windows partitions and the second SATA drive is used for storage and has the SUSE partition.

    My CD drive is the only one on the primary IDE channel.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...