System locked up and now computer doesn't run

By Steve405 ยท 12 replies
Feb 18, 2008
  1. I am running into a problem with a system I just built last year. Today my computer (runs W2k) locked up while typing an email on AOL. I rebooted and the computer would always get stuck at the screen showing (Norton's) GO BACK. Even hitting the space bar to solve problems doesn't work. So, frustrated I'd Power it down and then restart and then hit the start button rapid like three times after about 4 unsuccessful bootups.
    Now a power light of red is on, but the green one that blinks at boot up is not working. All that I hear running is the processor's Fan. Did I short out my power button? I am having a similar problem to the thread by mikeyworm. I connected my HD to another system, so HD is okay.
    I had to reorder the same MBD in case the MBD is toast (I hope the processor is still okay). This is frustrating.


  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Just in case:

    Pull out all power source (power cable basically)

    Hold down power button releasing all internal voltage (about 20 secs)

    Put power cord back in

    Turn on - I hope
  3. Steve405

    Steve405 TS Rookie Topic Starter

    Thanks, but it still won't power up.

    I thank you for your assistance, but it still won't power up. I can hit the power button and the fan & hard drive spin, but no boot up. Even the light blinks on the on board NIC port. I can hold down the power button until it powers off. The reset button does not work.

    I don't know if it is the memory, the processor, or something specific on the MB. I ordered the same exact MB and a different type of memory chip. I've never encountered a problem like this. I might just have to order a whole new system.

  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Ok how about open the case, unplug the hard drive and CD/DVD drives from the motherboard end.

    Also remove all internal dust/debri

    You also should unplug all external devices, only leaving keyboard monitor and power.

    If you have any internal PCI plugged in devices remove those too.

    Reseat the Ram as well

    Turn on again

    Also be aware of antistatic precautions, refer to your manual for more information.
  5. Steve405

    Steve405 TS Rookie Topic Starter

    My system specs:

    I guess I should list some of my system specs:

    Mach Speed MSNV-939 nForce Socket 939 MB
    AMD Athlon 64 X2 3800+ Socket 939 CPU
    Ultra 512MB PC3200 DDR 400Mhz CL3
    Power Up Black Gamer ATX Mid Tower Case w/450w PSU
    Seagate 160GB EIDE HD 7200/8MB/ATA-100

  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Thanks but you are better off putting these in your profile

    Please try the above - before we decide if all is lost - there is still one more option
  7. Steve405

    Steve405 TS Rookie Topic Starter

    Still doesn't work

    I disconnected the IDE cables from the motherboard for the HD & CDRW. I removed the sound card. I still have the PCI Express Video Card connected. I had reseated the RAM prior to this. I disconnected the USB connection from the UPS surge sytem.

    But still nothing. Now I don't even get the red light at power up. Is my MB toast? Or is the Processor toast?

  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Do you mean the power on button (at that time)
    If so then it could (and likely is) be the power supply.

    Your PCI-Express plugged in card, have you tried removing that ? Ideally if the computer has its own VGA (onboard)

    I would think the order of possibilities would:
    Data and power cables
    Power Supply
    And lastly CPU

    Also still you need to update your system Specs -->HERE<--
  9. Steve405

    Steve405 TS Rookie Topic Starter

    Updated specs

    I forgot to select "Yes" to allow others to see the specs. When I hit the power button (unless the red light is tied into the HD as a LED Light) the fan spins and the light for the onboard NIC lights up. Even the HD would spin when it was connected to the power supply.

    I can remove the video card, when I get home tonight and remove the plug from the UPS surge protector and put directly into the wall. I am afraid that I probably shorted out my MB or the memory is bad.

  10. Steve405

    Steve405 TS Rookie Topic Starter

    Still no go.

    For the quick "4" times was that I was hitting the main power button, before the system not booting up. Reset button does not work. When I hit main power button I now get a green LED light, but still no boot up. I can't take the video card, because there is no onboard video connection.

    I did disconnect all the drives, sound, and video card and then turned on the computer to see if I could hear beeps. Nothing. I even took out the processor and reattached it. But still no go. Power is being supplied to the devices, but the board is not booting up. I am thinking I fried my MB. If for example if the video card was bad, the system should still beep a error code. Would I get a beep if I had a bad memory chip?

    I apologize for taking up your time.

  11. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    That's ok, some of these posts do take awhile
    Basics first
    Then back to basics (but this time very thoroghly!)
    And then back to Advanced again

    Anyway, if you disconnect the plugged in Video card, and then turn on (ie no monitor now) can you hear or see the harddrive light flickering (ie does it start up? lthough I do realize it's hard to confirm)
  12. Steve405

    Steve405 TS Rookie Topic Starter

    HD is okay

    I did try to boot the system w/o any devices attached (even the video). I had previously attached my HD to my other system that runs Xandros OS and it was reading it. I could see the files & folders.

    I might just have to buy the same MB & different Memory and then a simple refurb system to test the video card (Or I could just get another Apple computer).

    I am suspecting that I shorted out my MB somewhere. I even tried reseting my CMOS. The cable that runs from the Tower to the MB for "Power Switch" makes the power supply kick in, but the Reset button does not work. The power LED lights come on (also attached to the MB connectors). I am sort of upset that this Mach Speed MB does not come with on onboard video.

    Last question - If the video card does not work, would that cause a MB not to start up? I will still play around with the system until I can get new parts.

  13. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    That's good, because it'll be a bit of shame to say loss cause buy a Mac!

    Anyway, yes a faulty video card can cause the system not to boot.
    I had a faulty case fan that stopped a system once (took 2 days to find this simple thing)

    I know your harddrive is OK, just remove the video card, and listen (strangely) for Windows start up. Now depending on the BIOS, you may get a beep code anyway, so in that case don't worry (unless you have another video card lying about)

    It's a matter of swapping parts; bench testing and all that.

    Reply back, if you decide to put the time in, to a bit of diagnosis.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...