System will not post, even after replacing CPU.

By ikcizokm ยท 14 replies
Feb 24, 2005
  1. About 2 weeks ago I built a new box --
    • Asus P4P800 SE mobo (rev 2.00/BIOS 1007)
    • Intel Prescott Pentium 4 3.00E GHz CPU
    • 2x Geil 512mb DDR w/headshields (total=1gb)
    • Asus Radeon 9600 XT/TVD 128mb video
    • Sound Blaster Audigy 2
    • Hercules 430w PS

    All items were bought new from NewEgg and ZipZoomFly with the exception of the PS, which was bought off a major vendor on eBay who claimed it was new, but, ya never know.

    Being that I've built systems frequently in the past, the build itself was a piece of cake. It booted up 1st time and all was well for about 4 days. I did notice the system was a bit hot (about 61c at full load) so I ordered a 3rd party HS/Fan (Thermaltake). The day before it arrived, while playing World of Warcraft, the system inexplicably died. The screen just went blank and the system shut off. (No beeps, btw.)

    I did a thorough diagnosis, removed components, re-installed them, pressed the power button, and each time the fans spin, the hard drive whirrs and the power lights come on, but the system does not post, there are no beep codes, and there is no video signal (altho the monitor does detect itself being plugged in to something). Tried doing a manual mobo reset but to no avail.

    Intel replaced the CPU (still, no post, even with a new Thermaltake HS/fan and Artic Silver 5), but Asus hasn't even responded to my 1st request via their web site (I guess they no longer do phone support?). I'm at a loss. I'm thinking that it probably isn't the PS because everything spins up, but is it possible that something on the mobo went bad? The BIOS, perhaps?

    Not sure if this makes a difference, but I installed all of this in a case I bought from CompUSA... standard ATX. It already had a plate installed in it so I didn't need to use standoffs, I just laid the mobo on the plate and affixed it with screws. I read something about making sure the mobo isn't grounded to the chassis, but it's been so long since I built a box (about 4 years) that I'm not sure if maybe I fried my mobo by mistake by not using something I should have?

    Any help is appreciated... the wife is wanting me off her system. :)
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    sounds like your board or some other major part was defective. try replacing various parts.
  3. fishhookz

    fishhookz TS Rookie Posts: 79

    I don't know where you got the idea of replacing the CPU. From my exp, it's usually the mobo. RMA your board to ASUS. See their site. Trust me. They fixed my out-of-warranty board in weeks. I paid only the first shipping.
  4. ikcizokm

    ikcizokm TS Rookie Topic Starter

    I submitted my second trouble ticket to them via their web site. The first one I submitted a week ago got no response, even though I got an e-mail saying it had been upgraded to "priority". But I work in IT so I know how this goes... I understand it happens and I'm patient. Hopefully I can get an RMA set up very soon because I'd love to use the system. :)

    As for why I RMA's the CPU first, was because in the past, when I encountered a "somewhat" similar experience, it was the CPU. Now it's the mobo... just my luck. :)

    I'm also going to buy an Antec PS, too... just because I was told the Hercules brand is iffy at best. Has anyone else heard that?
  5. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    I've never heard yet of mounting the mobo directly on whatever 'plate'.
    You must have shorted that board at probably 100 or more locations, no wonder it is 'toast'.
  6. v_empirez

    v_empirez TS Rookie

    could help!!!!

    your on the right track!...... but!; remember that the mobo will only boot up if it gets the appropiate voltage from the power supply. none the less, this usually happens when the power supply is defective. by any chance; you did connect the 12v cable to the board right, for earlier p4 cpu's. if not that can damage the board. also the PS does an internal check before sending power to the mobo if that also fails it will stay on ( the ps ) but will not power up the mobo. If I was you I change the ps whats it going to cost you 18 bucks vs 120+. :)
  7. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    remove the CMOS battery for a minute and/or jump the BIOS jumpers to reset it. Check your manual as to which jumpers you have to jump. The return them to original positions.

    Then retry.

    You should get BIOS to come up. If not, the problem is elsewhere.
  8. ikcizokm

    ikcizokm TS Rookie Topic Starter

    Probably... forgive my ignorance. The easiest way to describe it is that already inside the case is a metal square about the size of the mobo, and where you would normally put the standoffs, there are convex "rises", which I guess are pre-made standoffs. The reason I know this is that when I initially tried to mount the board, I put in standoffs, but the board was too high and didn't align with the backplate. Without the standoffs, but on the "rises", it mounted perfectly.

    Now, as to mounting it, what should I be using to make sure there's no metal-on-metal contact, and where do they go? It's been a while, and the manual doesn't mention a need for anything other than standoffs, but I noticed the package of standoffs I had from years ago came with some non-metal washers... is this what I'm missing?

    Already did this... didn't work. :(

    I got an e-mail from Asus early this morning asking me to try a variety of things I already have. Asked for an RMA... time will tell...
  9. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Any case I've ever worked on, either had holes for screw-standoffs or slots for slider-standoffs, regardless of having a (removable/slidable) mobo-holder such as in Lian-Li cases, or having a 'fixed' mobo-holder. On either version you still need standoffs, but these too can vary in height. Could you make a picture of that 'plate' and attach it for us to see? You made me curious.
    What make/model case is it?
  10. ikcizokm

    ikcizokm TS Rookie Topic Starter

    I've never heard of "slider standoffs"... maybe that's what I need?

    The following img isn't to my actual case (my case is a generic $30 CompUSA case), but it has the same "plate". You can see the parts where the standoffs go are actually raised up (like bubbles), which made me think I didn't need standoffs of any kind.

  11. kenny81

    kenny81 TS Rookie

    For what i have been through is that most of the time the memory is the issue that the system will not post. I would try different memory and also try the memory in different slots. Just saying to test your memory.
  12. ikcizokm

    ikcizokm TS Rookie Topic Starter

    A good idea, and one I investigated. Actually, I tried starting the system without RAM, too, which should result in a beep code, but alas, nothing. :(

    Thanks for the thought, tho.
  13. tom_pearson

    tom_pearson TS Rookie Posts: 47

    im pretty sure you cant fry a mobo just because of the way you screw the thing in. I always use the non-conductive washers where ever I screw the mobo into a backplate. But even if you didn't there is no physical current (or shouldn't be) between where the mobo is screwed in and the main circuit of the board. that would just be silly.
  14. fishhookz

    fishhookz TS Rookie Posts: 79

    There's no shorting IF the mobo and the "holder/plate" are PERFECTLY flat. Not in the case of big HSFs.

    FWIW, 2 of my PCs had the shorting symptom. They worked perfect out of the cases, but wouldn't in the cases. No POST. All fans spinning. What I did is to cut the mobo anti-static bag to fit the mobo and place it between mobo and holder/plate. Prob solved instantly. For a while, I thought the CPU, mobo or RAM had "died".
  15. adblink182

    adblink182 TS Rookie

    same problem

    I'm having the same damn problem

    Computer working fine, cpu fan made brudal noise. Replaced heatsink/fan, right after computer wouldnt post. Power to the board, pressed the power button, fans spun, nothing on the screen.

    Figured I fuked up the motherboard. Replaced the motherboard with an almost identical mobo (just one more dimm slot). Reinstalled everything, PC STILL wouldnt post.....ok I so figured I damaged the die of the cpu when I put the new heatsink on

    buddy of mine gave me a working cpu to try in the replaced mobo, STILL nothing. Doesnt make any sense. I pulled all PCI cards, tried it with no ram, all ram, one stick, everything

    First mobo --> Asus A7A266
    First cpu --> AMD Athlon 1.4ghz

    Replacement mobo --> Asus A7V266-E
    Replacement cpu --> AMD Duron 1.0ghz

    hell with a different mobo and cpu, its basically a different computer!! no need for it not to work!

    what am I missing here?

    PS. oh ya, I pulled the power supply from a working PC and tried that and still nothing, so its not a ps problem
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...