the instruction at 0x7c9105f8 referenced memory at 0x01850010. the memory could not b

By vinwah1009
Mar 5, 2005
  1. hello everyone...hope i can 1 day assist!! but now i have a small problem that is annoying and not harming anything..i think? every time i close anything like internet exployer/my computer/instant messaging/anything you can open from desktop this message displays when closing the programs the instruction at "0x7c9105f8" referenced memory at "0x01850010". the memory could not be "read" i dont think it happened until i installed the 2.66 p4 processor from 1.7 p4 ...not sure it could've been before swapping processors. something else interesting happened that i know from swapping bios i was looking and at the clock/memory part the memory does say 512mb which i have but the clock {processor speed} reads oooo which should read what speed the processor my case 2660 [2.6]. Again everything seems to be operating ok but just thought somone may have a clue of what i cannot figure out.

    Anyways thanks for reading and if you want to email me to say hi or reply email me at Vinwah1009
  2. sonyjosephk

    sonyjosephk TS Rookie

    Windows Error Msg: The instruction at "0x00a76013" referenced memory at "0x80f4f98b". The memory could not be "written"

    Hi to all,

    I am new to this and came across this Website when I was searching for the solution for the above error message..... Hoping that someone from here will assist me......

    Thanks & Regards to all.
    Sony Joseph
  3. jnole

    jnole TS Rookie

    I got the same error but on IE. I disabled all Browser Helpers under IE Add-ons. So far it worked. The user had so many Add-ons that it was bound to have issues. Also if that does not work, disable all add-ons and enable them one by one to find the error one.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...