Tired of Machine_Check_Exception

By tchr6 · 29 replies
Mar 18, 2007
  1. I built an unit 2 years ago and have had problems with BSOD a lot lately. This is an AMD Athlon 64 3000+ with a Mach Speed Viper K8M8MS Socket 754 motherboard. I am running 1gig of RAM and have a Chaintech GeForce MX4000 128MB DDR AGP. Occasionally I have had the BSOD when trying to access some websites and when I sent email with attachments. Lately, I am getting it many times a day and am about to throw out the system. I hope someone can help. I have contacted Microsoft about the codes I am getting, but they told me I had to contact the individual manufacturers. Here is what I get:
    Stop: 0x0000009c (0x00000004, 0x805461F0, 0xB2000000, 0x00070F0F)
    Beginning dump of physical memory

    Please help me anyway you can. I am really a novice who is trying to learn.

  2. kitty500cat

    kitty500cat TS Evangelist Posts: 2,154   +6

    What is the brand and model number of your RAM? Is your CPU overclocked?

    Go into the C:\Windows\Minidump folder. There should be a bunch of files with a .dmp extension. These are called minidumps; Windows saves them when your system crashes. The numbers in them are the date they were stored, in the format mmddyy-(# of minidumps so far that day). Please upload 5 or 6 of the latest ones here for somebody to analyze; we can try to determine the cause.
  3. tchr6

    tchr6 TS Rookie Topic Starter

    CPU is not overclocked (don't know how). RAM is Ultra 512MB PC3200 400MHz CL2.5, two of them. I went to the Windows minidump folder but found only one file. I am attaching it to this post. Thanks very much. Hope you can help me because the problem is getting worse. Now when I send something to my USB printer, it crashes.

    Attached Files:

  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Your minidump crashes with RAISED_IRQL_FAULT. Are you running the Outpost firewall programme? If so, I suggest uninstalling Outpost and installing a different firewall programme.

    Regards Howard :wave: :wave:
  5. tchr6

    tchr6 TS Rookie Topic Starter

    I really have no idea what Outpost firewall is, so I am relatively sure I am not running it. However, I did follow the directions I found on another post about turning off Windows firewall and have done that. I also deleted my Trend Micro Internet Security 2007 since my subscription had expired anyway. I will do some of my high-risk behaviors for BSOD and see if that has solved the problem. Thanks for your help. If I still have raging problems, I'll be back.

    Tried printing and it worked. However, when I tried sending a test email with attachments, the blue screen appeared again. Next????
  6. tchr6

    tchr6 TS Rookie Topic Starter

    Interesting new development. I have now found out that when I activate the wireless networking via my laptop, the desktop computer, which is directly attached to the DSL modem, crashes. This is the same desktop which gives me the BSOD on other occasions.
  7. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Please attach 5 or 6 of your latest minidumps.

    Regards Howard :)
  8. sghiznaneck

    sghiznaneck TS Maniac Posts: 403

    My suggestion follows Howards. Dump your present firewall AND your current Anti Virus. There are quite a few freebies out there that are probably BETTER than what you have to pay for. STAY AWAY FROM NORTON. It's a system hog and will slow your system down not only on start up, but while activating applications. It will definitely slow down your web browsing. I like Avast Anti Virus and Comodo firewall.
  9. tchr6

    tchr6 TS Rookie Topic Starter

    The only minidump file present on my computer is the same one I attached earlier. It seems that when the computer dumps, it loses all settings and changes made since the most recent startup.
    I really appreciate your taking the time to help me diagnose this problem. Could it be the DSL modem?
  10. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    The only info I can find for the RAISED_IRQL_FAULT is it`s related to the Outpost firewall programme, that you say you don`t have.

    Without further minidumps, it`s very difficult to be certain what your problem is caused by.

    Go and read this thread HERE and post a HJT log as an attachment.

    Regards Howard :)
  11. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    The dump you've posted is caused by BWE.exe - BIOS Wizard. I've just run it and it's given me exactly the same BSOD. Don't know if it's legit or not, but it installs a driver called BIOSCHK.SYS.
  12. tchr6

    tchr6 TS Rookie Topic Starter

    I did a search for BWE.exe, but it was not present. Did find bioschk.sys, however. What do I do with it?
    I have attached the hjt file as requested by Howard. Please don't give up on me yet.
  13. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I can`t see anything obviously nasty in your HJT log. However, I`d like you to have some files checked out over at Jotti`s.

    Please visit this link http://virusscan.jotti.org/
    * Click the Browse... button
    * Navigate to the following file C:\HCT\services\Sparta\AutoSrv.exe
    * Click Open
    * Please let me know the results.

    Then do the same for these files as well.


    Regards Howard :)
  14. tchr6

    tchr6 TS Rookie Topic Starter

    Went to Jotti and conducted the scans. All reported out OK, found nothing. When I submitted c:\Windows\system32\avlogsv.exe, I got another BSOD and had to reset the computer. However, it did run all right the second time.
  15. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Please do a search of your system for the BWE.exe file as pointed out by peterdiva and give me the full filepath.

    Regards Howard :)
  16. tchr6

    tchr6 TS Rookie Topic Starter

    BWE.exe not found, but bioschk.sys was present at C:\Documents and Settings\Maggie Bennett\Local Settings\Temp\TII7F.tmp\disk1
  17. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Ok, lets check on a couple of things.

    Go HERE and follow the instructions for Combofix(step12) and AVG Antirootkit(step11)

    Then do the following.

    Download the Autoruns programme from HERE. When the programme runs, click options and make sure the "Hide Microsoft Entries" is ticked. Click the file menu and select refresh. Click the save icon and save the Autoruns log to wherever you want.

    Attach the Autoruns log here, as well as the Combofix log. Let me know the results of the AVG Antirootkit scan.

    Regards Howard :)
  18. tchr6

    tchr6 TS Rookie Topic Starter

    Tried running the AVG Antirootkit scan twice but got BSOD both times and had to reset. I will keep trying but wanted to send you these results first.

    Just finished running AVG Antirootkit successfully. No problems found. forgot to include new HJT file with last post but am including it now.
  19. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I don`t know exactly what`s going to happen here, but you should make a restore point prior to following the instructions.

    1. Click Start, All Programs, Accessories, then System Tools.
    2. Click System Restore to launch the System Restore wizard.
    3. Select the box next the text labeled "Create a restore point" and click the Next button.
    4. Type a description for your new restore point. Something like "Before I deleted file" would do just fine, but you don't have to be that descriptive.
    5. Click Create and close the system restore wizard.

    1. Please download The Avenger by Swandog46 from HERE. Save it to your Desktop and extract it.

    2. Download the attached avengerscript.txt and save it to your desktop

    Note: the above code was created specifically for this user. If you are not this user, do NOT follow these directions as they could damage the workings of your system.

    3. Now, start The Avenger program by double clicking on its icon on your desktop.

    Under "Script file to execute" choose "Load script from file".
    Now click on the folder icon which will open a new window titled "open Script File"
    navigate to the file you have just downloaded, click on it and press open
    Now click on the Green Light to begin execution of the script
    Answer "Yes" twice when prompted.

    4. The Avenger will automatically do the following:

    It will Restart your computer. ( In cases where the code to execute contains "Drivers to Unload", The Avenger will actually restart your system twice.)
    On reboot, it will briefly open a black command window on your desktop, this is normal.
    After the restart, it creates a log file that should open with the results of Avenger’s actions. This log file will be located at C:\avenger.txt
    The Avenger will also have backed up all the files, etc., that you asked it to delete, and will have zipped them and moved the zip archives to C:\avenger\backup.zip.

    5. Please attach the content of c:\avenger.txt into your reply.

    If after doing the above, you have serious problems, do the following. Boot into safe mode, under your normal user name(NOT THE ADMINISTRATOR ACCOUNT). See how HERE.

    Click on "Start"

    Select "All programs" > "Accessories" > "System Tools" > "System Restore"

    Select "Restore my computer to an earlier time" and choose the restorepoint you created earlier.

    Regards Howard :)
  20. tchr6

    tchr6 TS Rookie Topic Starter

    Worked smoothly. Here are the results.

    Attached Files:

  21. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    The Avenger wasn`t able to delete the file, I have altered the Avenger script in my post above. Please follow the instructions again and post the Avenger log.

    Regards Howard :)
  22. tchr6

    tchr6 TS Rookie Topic Starter

    Here are the new results, but I don't think it was able to delete the file this time either.
  23. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Let`s see if you can manually delete the file.

    Boot into safe mode, under your normal user name(NOT THE ADMINISTRATOR ACCOUNT). See how HERE.

    In Windows Explorer, turn on "Show all files and folders, including hidden and system". See how HERE.


    Reboot into normal mode and rehide your protected OS files.

    Regards Howard :)
  24. tchr6

    tchr6 TS Rookie Topic Starter

    I did as directed but was unable to find the bioschk.sys file again. I went back in as the administrator and was still unable to find the file. Go figure. At some point, it has disappeared.
  25. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Please post a fresh Autoruns log.

    Are you still having system crashes?

    Regards Howard :)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...