Troubles with DVD burner

By TorturedChaos ยท 8 replies
Sep 26, 2009
  1. So I have a LG DVD/CD burner (HL-DT-STDVD-RAM GSAH55N1.06). Now since I built this machine I can't get it to burn audio cd's no matter what software I use. But data disk and ISO files will burn. Starting the other day I couldn't get ISO files to burn now. Locked up power iso & alcohol when I tried. So I tried deep burner today, and at least now I have an error to work with.

    so trying to burn ISO file to data dvd, and get
    then it says Burn failed, ejecting, but I can't get the dvd drive to eject until I restart my computer.

    so umm what does that mean? help! Im getting tired of burning disk on my other pc

  2. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    How old is your drive? 3 to 5 years is the norm before they die though I have personally had them die within a year without much use to lasting beyond 6.
  3. TorturedChaos

    TorturedChaos TechSpot Chancellor Topic Starter Posts: 839   +29

    Bought it 6 months ago or so when I built this computer.
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    First, check your connections and see if they are firmly in place.

    Second, does your BIOS recognize that you have a DVD drive? Dows Windows?
  5. captaincranky

    captaincranky TechSpot Addict Posts: 13,037   +2,558

    You might also try subbing the IDE cable. I'm guessing a bad cable could cause a "buss error" or similar.

    Usually you don't have to coerce a burner to create a CD. A little bit of software and you should be off and running, so to speak.

    It might not hurt to try the burner in another computer, as a backward process of elimination attempt.
  6. TorturedChaos

    TorturedChaos TechSpot Chancellor Topic Starter Posts: 839   +29

    Windows sees the drive. I can read disk from it just fine. When I insert a blank CD windows pops up with the 'Blank CD' What do you want to do with it thing. Double checked all the connections. Also I updated the firmware in it back when I first ran into the issue of it not burning audio cd's.

    Haven't tried a new cable yet, assumed the cable was good since I could read from it just fine, but I will see if I have another cable around.
  7. captaincranky

    captaincranky TechSpot Addict Posts: 13,037   +2,558

    Is this drive on the master or slave position, and is the jumper (master/slave) properly located to match?
  8. TorturedChaos

    TorturedChaos TechSpot Chancellor Topic Starter Posts: 839   +29

    Master, no other drives on that IDE line, only have one dvd drive. Have 2 hdd, but both are SATA. And I never did anything with the jumper setting, so still on factory default. Soon as I can find another IDE cable, I will pull it out of there and check both the cable and the jumper
  9. TorturedChaos

    TorturedChaos TechSpot Chancellor Topic Starter Posts: 839   +29

    Ok so in the process of moving everything to a new case, I double checked the jumper setting. Its on single/master. Also replaced the IDE cable. While logged into XP pro would still not burn any cd's.

    Also found out, after installed Windows 7 Ultimate Evaluation Copy; Build 7100 as a dual boot that my external hdd wasn't giving me errors on Win 7. So I installed iTunes, and tried to burn a CD. Now in my first post I said that I haven't been able to burn an audio CD since I built the computer (and running xp pro), and recently haven't been able to burn any cd's or dvd's. But while logged onto Win7 it worked just fine. Burnt me a nice to audio cd to listen to in my truck.

    So I would guess something to do with windows xp pro is why my DVD burner isn't working...

    When my audio cd finished burning the drive wouldn't eject it. I had to restart my computer to get it out. Also, when I was playing it in my truck a couple of the tracks didn't play right. On one it skipped a lot like the CD was scratch, but it has no damage on it. On another track it jumped from 2sec to 56sec into the song. I'm not sure if this is iTunes issue or my drive tho.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...