Turning off Flash Player updates

Status
Not open for further replies.

gbhall

Posts: 2,419   +77
I just had a pop-up to tell me Adobe Flash Player had an update ready for me. Knowing what to do, I checked the link to see if it actually came from Adobe, and sure enough it did, so I performed the update.

BUT, I do not like any software on my PC to update automatically, for security reasons, and I subscribe to CERT advisory warnings which infallibly let me know when there is good reason to update, rather than when the software feels like it.

To this end, I invariably turn off automatic updates for everything I can find, and you know what, I cannot find anywhere the necessary interface for Flash player. There appears to be no control panel whatever for flash. Can anyone tell me either where the control panel is, or how to turn off automatic updates, whichever is appropriate?
 

almcneil

Posts: 1,236   +1
Here's how you do it. You go into MSCONFIG and deselect AdobeUpdater in the startup list.

Start -> Run -> msconfig -> Startup

While you're in there, you can deselect other useless updater background programs. Another good example is "qtimer" for QuickTimer. All that does is check the Apple site for updates for QuickTime. There are lots of apps that put these almost useless background programs in there. It's one of the things I clean out for my customers. Gets rid of those annoying popup reminders too.

-- Andy
 

gbhall

Posts: 2,419   +77
Thanks to nobardin - good call there.
Good try almcneal, it was reader_sl, but items in startup have a habit of reappearing again, especially qttask....
 

kimsland

Posts: 13,806   +3
Just a for your information

Normally do not run MSCONFIG and leave it in Diagnostic mode (this is not ideal)

Best to run Startup Control Panel, to remove Windows startups

Glad it's resolved though :grinthumb
 
Status
Not open for further replies.