Unable to install SuperAntiSpyware, says there is an old version

By Tommygunn ยท 4 replies
Apr 21, 2009
  1. I'm trying to install the latest version of Superantispyware. However, when I try to install it, it says there is an older version and would I like to uninstall it.
    I click 'yes' but then there is some gobbledegook which says that I can't.
    I've search for it but there is no trace of this old version.
    How do I find it and overcome this problem?
  2. KathyJ

    KathyJ TS Rookie Posts: 59

    This happened to me and this is what I did that worked. Before you try any of this, make a restore point first. Then, run regedit, do a search for the word SuperAntispyware, delete everything it finds that has that word in it. When that is finished, open Windows Explorer, go to the C drive and click on Programs. Check to see if there is still a folder there that says SuperAntiSpyware. If there is, delete it. Then run msconfig, click on startup. Look for SuperAntiSpyware, clear the checkmark, click Apply, then click on OK. Now, reboot and try it again. If it still doesn't work, go back and look for more entries in your registry. HTH
  3. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  4. Tommygunn

    Tommygunn TS Booster Topic Starter Posts: 95

    Thanks for the advice but I managed to sort it with Revo Uninstaller.
  5. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Well done :grinthumb I'd probably still run the SUPERAntiSpyware Uninstaller Assistant, but if it works, it works :)

    Anyway, if you are presently going through the 8-Step removal guide, you will need to create a new thread in the Virus & Malware removal forum, if you need the logs checked
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...