Unable to open certain settings using the "right-click menu" in desktop

Hello!



I recently stumbled upon a problem.

I can't use certain settings on Windows such as right-clicking in my desktop and clicking the "Personalize" option. Whenever I click on it, the command prompt appears for a brief second. Sometimes it opens up and closes immediately but sometimes it stays there for a second giving me an error message saying: ERROR: ACCESS DENIED.

Also right-clicking on my taskbar and clicking the "Settings for the taskbar" option. Whenever I click on it, the same error appears.

The same thing goes for when I try opening my sound settings by right-clicking on the speaker icon in the bottom right corner. When I right-click on the speaker icon and select the "Open sound settings" option, the command prompt opens up and behaves the same way.
 

Kshipper

Posts: 523   +116
TechSpot Elite
Something is wrong for sure. I would normally have you run SFC /scannow in the command window but I'm not sure how you can run that without the CMD window running as Admin. Thinking about it more..access denied is a permission problem so something (A previous infection?) has fussed with your permissions. Perhaps it's a good time to back up your data, export your bookmarks and stored passwords. Take inventory of your programs you want to reinstall and just give it the old "wipe and format". Windows 10 installs so quickly and even though there is extra time needed to get drivers, it will give you the best results then to fuss and fuss with weird errors. The flip side to this is that if anything goes wrong during the rebuild you might uncover a bad piece of hardware too (like a failing hard drive).
 
Last edited:
Thankfully, I got a Fiber Connection in my Area.
I got one and updated my PC to the latest build.
The problem is now solved.
Thanks for your support, guys.