1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Unable to reinstall windows xp after mobo change

By Wheelz124 ยท 5 replies
Apr 20, 2009
  1. Hi All
    please can anyone help me with a problem thats driving me nuts!
    i have just done some upgrades to my pc (it was throwing up a few errors and was generally pretty slow.)i have installed a new mobo,upgraded the RAM and the PSU,i have used the existing CPU and heatsink/fan (cleaned and used new thermal paste) and used my existing HDD. i also reformatted my HDD so i could do a fresh install of windows xp to freshen things up,used all the new cables etc that came with the mobo, problem is now when i try boot up the pc and put the windows xp disk in my drive,i get the BIOS splash screen and setup options,boot pop up etc but the dvd drive with the disk spins up then goes to a black screen saying "press cntrl,alt,del to restart" During POST all the components are recognised and as i can get into BIOS setup and change settings (tried all the usual suspects changing the boot order,asking to boot from master DVDdrive with the boot popup etc all to no avail!) i have made sure that all the components are recognised within BIOS which they are! everything CPU (showing correct speed 3.2 ghz) HDD ,generic DVDdrives,DDR2 ram (showing correct amount 2gb) its all there! but like i say,after POST and BIOS splash screen it goes straight to this black screen "press cntrl yadayada! please has anyone got any ideas how to get round this as i`m completely stumped!
    list of current hardware
    ASUS P5KPL-AM mobo
    INTEL P4 3.2 ghz LGA775 CPU
    EZ COOL 550 watt PSU
    ADATA pc6400 800mhz DDR2 dual channel RAM 2gb
    MAXTOR Diamondmax 200gb SATA 150 HDD (formatted,blank)
    ASUS 256mb PCI express graphic card
    Generic DVD drives x 2
    as far as i can see this is all compatible and should work well together!
  2. davisjaron

    davisjaron TS Enthusiast Posts: 83

    You will have to install a new operating system on it... old recovery disks won't work on it with a new motherboard, you need to buy (if you haven't already) a new OS disk, and then install it.
  3. Wheelz124

    Wheelz124 TS Rookie Topic Starter

    i have proper microsoft windows disk

    Hi DavisJaron
    well...this is the problem....i have a proper windows xp home os disk....the hologram one with the coa etc....but when i boot the pc and put it in my dvd rom drive,thats when the dvd rom drive spins up (light flashing etc,whirring noise etc) then the screen goes black and i get the "press cntrl,alt,del to restart" message...as i say,my HDD is blank and properly formatted and everything else is new and compatible...so it should just boot from the os disk and go into windows xp setup....but it doesnt....so i`m kinda stumped! oh...by the way ,i have removed both dvd rom drives and the HDD and tried them on another pc and they all work fine....i just dont understand!? :( Thanks for the reply though,all suggestions and help are VERY gratefully recieved at this point!
  4. davisjaron

    davisjaron TS Enthusiast Posts: 83

    how much hard drive space do you have? It's possible, however unlikely, that your hard drive is too big for your motherboard... some motherboards won't recognize larger hard drives...
  5. jobeard

    jobeard TS Ambassador Posts: 12,443   +1,415

    drives > 137gb need the BIOS setting for LBA Support enabled

    AND SP2 as the minimal install -- if I recall correctly
  6. Wheelz124

    Wheelz124 TS Rookie Topic Starter

    still no luck!

    Hi JoBeard
    i checked LBA in bios and it is set to auto so is enabled....doesnt matter what i do...after asus splash screen...dvd spins up...lights...should start to setup windows...but just goes to "press cntrl,alt,del to restart" black screen!......tried just about everything i can think of..but no luck!....sooooooo frustrating!!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...