Tech Stocking Stuffers: 18 awesome gifts under $50

unexplained CD-RW error in the middle

By LeChuck
Nov 28, 2005
  1. Well, I got this unexplained error: somebody I know wrote me something on a few CD-RWs using (the latest, I think) Nero with a Plextor and we don't know why we got this error...

    There is no error report when burning, but when trying to read from the CD-RWs it's only possible till something like 45%, then I got a strange "Invalid MS-DOS function" error...

    I tried to play a movie beyond that point and it worked... It seems to be just some error in the middle, always on CD-RW, but never on simple CDs.

    Could that Plextor malfunction?
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    "MS-DOS" function? What are you playing the things with?
  3. LeChuck

    LeChuck TS Rookie Topic Starter

    Nothing special, just trying to read/copy/etc in the usual Windows XP... As I said, everything runs well until the middle of the disk, then all programs report all sorts of errors:

    - if I read with Windows Explorer: "Invalid MS-DOS function"...
    - if I read with Total Commander: "Cannot read from the device" etc.
    - Nero also reports some burn error at the same location...

    But the disks are ok: they are new and, after all, they can't all be broken at the same spot!?

    Let's say that device is broken. But if the CD-RW device is damaged, then why is still writing correctly 99% of the RW disk with just one error at the middle? I just don't get it...
  4. PC_Nerd

    PC_Nerd TS Rookie Posts: 82

    Sounds to me like youve got an old disk, how many times has it been written to?
    Also have you tried doing a full-erase on it?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...