Updating DMI pool?

By k.jacko
Jun 19, 2008
  1. Hi all,

    built a pc using:

    Gigabyte GA-MA78GM-S2H
    AMD 4450e
    SATA Samsung Spinpoint SP2504c 250gb hdd
    SATA Liteon DVDRW Lightscribe
    2GB Corsair PC2 6400 ram

    After formatting and installing Vista HP 32-bit, i loaded on the mobo drivers etc, did some windows updates and shut it down.
    Took it home and booted it up and it just got stuck at the dos screen where it says "Updating DMI pool success........." or something like that.
    Left it for ages but nothing happened. Except when i opened the dvd drive, thats when it booted up into windows.
    Thinking it was a dodgy install, i totally reformatted and reinstalled windows. Same damn thing happens, every single time the pc boots up, either cold boot or a reset. The only way for it to progress is to open the dvd drive.
    I've tried clearing the bios = no difference
    I'm running bios version F3. There is only F4 that is more recent and it doesn't seem to pertain to my issue so i haven't bothered updating it.
    I'm pretty sure the ram is ok, but i will have to test it to make sure
    Can anybody offer any advice to this. I'm stumped as to why it only boots up when i press the eject button on the dvd drive.
    Boot up order is:
    There is a more recent set of chipset drivers on the gigabyte site, which i tried downloading last night, but OMG there site has to be the slowest in the world. My 4mbit connection was downloading at 15KBps. It eventually bombed out.
    There may also be a bios setting that i'm not aware of that may fix this.

    But then, that's why i'm asking for help, cos i just don't know how to fix it!

    Any help or advise would be very much appreciated, thanks :)
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

  3. k.jacko

    k.jacko TS Rookie Topic Starter Posts: 493

    Thanks CCT. I found that site last night, but didn't really read it.
    Having now read it, i reckon that its looking to the dvd drive for the boot record, seeing as that is first in the bootup order i set in the cmos.
    Then when i eject the drive it goes straight to the hdd to boot up correctly.
    Not that this should happen though, it should just look for a boot record on the 1st device, if it aint found it should move on to the next one.
    Hey ho, i will change the boot order round to read 1. HDD, 2. DVD-RW and see what happens.
    I'd already checked the cables were ok.
    Will give the cmos a good look over too, see if there is anythinh else that may make sense as to cause the issue.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...