1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Urgent Intel D865PERL Problem

By darky ยท 4 replies
Feb 20, 2007

    I updated the BIOS for my Intel D865PERL motherboard and after I restart the system, I get the following message:

    Reboot and Select proper Boot device
    or Insert Boot Media in selected Boot device

    I can't do anything else. It seems to POST fine. I even tried popping the battery out and putting it back in, but it keeps going back to the black screen with that message.

    Afterwards, I noticed that the I/O devices aren't working. It seems like nothing connected to the motherboard is detected (except maybe the RAM). I tried unplugging and replugging my mouse into multiple USB ports and the optical light flashes on for a millisecond before it goes off again. I assume this is the same with my keyboard, so I can't get into the BIOS.

  2. _FAKE_

    _FAKE_ TS Rookie Posts: 116

    I had a very similar problem with my old motherboard. After i updated it, it would start and my mouse would flash for a millisecond than a black screen would come up telling me that the keyboard aint working or something. The problem with is, is that it wouldnt let me enter the BIOS cause the keyboard wouldnt work (keyboard and mouse is USB btw). One day it somehow fixed itself up, and happened again a few months later, i got pissed of and bought a new one. But if yours is a laptop try entering the BIOS and select the HDD or DVD/CD drive as your boot drive. And also use a PS/2 port mouse and/or keyboard to start it up. It probably wont work, but it helped me from time to time.
  3. rickydicky

    rickydicky TS Rookie

    I have the exact same problem.

    I reinstalled win xp pro onto my desktop yesterday, and while dl'ing all the intel drivers (sound/lan) I decided to get the bios update. Well... same thing happened as above poster mentioned. In the bios, my cdrw and floppy are being detected, but my hard drive isn't (maxtor diamondmax plus 9, 120gb). I have spent like 5 hours on this trying different things. I followed the instructions on this Intel page. I tried it both with the cd and the floppy, and get the error described in the user's manual where I get a bunch of beeps, then the system powers off, but the bios is not reset.

    I tried clearing the bios password, as mentioned in the first link, and that also did not do anything.

    Really frustrated at this point, but totally obssessed trying to fix this (should be studying for my ring theory test I'm taking in 4.5 hours arg!). ANYBODY have any idea? :/
  4. rickydicky

    rickydicky TS Rookie

    I browsed the forums and found out I could probably get older versions of the bios restore, so I went back to the intel website and found some. I went through the most recent to the next to least recent bios restore with no luck, then decided to try another harddrive before trying the last restore. It was detected (it hadn't worked previously in at least one of the earlier versions). I tried my main hd again and it still was not detected ....

    Dunno =/.

    Time to buy a new mobo?
  5. darky

    darky TS Rookie Topic Starter

    Can I run the BIOS recovery file from a source other than a floppy?

    Also, I found a USB to PS/2 adapter for my mouse and the optical light stayed on, so those are working, but I don't have any keyboards that plug into the PS/2.

    Someone gave me a keyboard that connects to a PS/2 and it worked. I found out that the hard drive, and anything that I tried to connect to the master IDE slot, isn't detected. I'm temporarily using the computer by connecting the hard drive to the secondary IDE slot, which means no DVD +/- R/W drive. Surprisingly, all the USB ports work, too, now.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...