Video Controller

By aralxn
Jan 21, 2009
  1. I have upgraded my graphics card to a PCI GeForce 6200 256Mb. Since doing this I get a yellow question mark with a black (!) inside it. I have disabled my onboard grahics and downloaded the latset drivers from the NVIDIA site. I have checked in my system information page and under problem devides I receive: (PCI\VEN_8086&DEV_2562&SUBSYS_25621458&REV_03\3&13C0B0C5&0&10)

    I also tried to upgrade to vista but got an error message stating (Intel ProSet) don't know what this means, I think its something to do with my ethernet card, but I have the latest drivers. Can anyone help please
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

  3. aralxn

    aralxn TS Rookie Topic Starter

    I used the Intel site of my motherboard last week to update all drivers and still no joy. I think it could be something do do with my latest adition (GeForce 6200). I have also updated that driver twice without any luck
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...