VNC Help NOT working

By edbtzy ยท 6 replies
Jul 31, 2005
  1. I recently downloaded RealVNC and tried everything to foward my ports "5900"...i looked all over the web for help and tried everything but for some reason whenever i type in my browser "http://ip:5900" i get either no page displayed or a white screen that says "RFB 004.000" ...
    does anybody have and suggestions or can anybody tell me a step by step way in fowarding my ports correctly and everything...
    i have a Linksys Wireless Router by the way if that help by any chance...ill gladly appreciate it...thank you!
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    What is you're trying to do ? Setup a VNC server ? If yes, you have to connect to it via some VNC client, not via your browser.
  3. edbtzy

    edbtzy TS Rookie Topic Starter

  4. Big-Z

    Big-Z TS Rookie

    download the latest version of VNC (currently V4.0) and set up the server and viewer on ur machine. I would then go round a friend's house and try and log in from there. For some unknown reason, servers and web apps never work if i access them using the external IP locally, but they work as they should when others connect. Try connecting using the local IP instead of your WAN IP (unless that's what you're already doing in which case tr it the other way).

    The web browser thing I'm not sure of. I've heard of a java applet being used for a web front end to VNC but I use it everyday and I've never used a browser version, just the prog itself.
  5. uerjake

    uerjake TS Rookie

    part of the problem is that you're using realvnc (which, imho, sucks) i think u should use either tightvnc or uvnc. even the built-in windows remote-pc thing is much better than realvnc. ive been working setting up vnc at work all week long and have been using this article as my guide. follow the steps first, then come back here or PM me if i can help first. vnc is pretty complicated and you need to learn a little bit about the basics of networking before you begin and that's a good place to start

  6. tipstir

    tipstir TS Ambassador Posts: 2,475   +126

    UltraVNC is freeware more secured than the open VNC is.. TightVNC doesn't work so great. You might have some port that is being used in the 5900 range. You can change that range to 9900 instead.
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Thread started 08-01-2005
    I'd say he was using the old version of RealVNC :rolleyes:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...