Weird problem stopping startup

Feb 19, 2006
  1. okay, as the title says, this is a very weird problem.

    Before I start, here's the part of the system that you might want to know:
    GA 8IPE1000
    P4 2.8
    Pioneer DVDRW
    Sony DVD ROM
    120GB Seagate Barraccuda (4?) SATA
    200gb Maxtor Diamondmax (9 or 10) sATA

    This system works properly from the last change (6 months or so ago when I added the 200gb SATA).

    Yesterday I messed around my system software wise, trying to do something. And in the process, I physically unplugged my optical drives, both of them, via powerplug only (you should be able to tell what I'm doing).

    The comp works perfectly fine then. Even after a few restarts.

    Today, I decided to plug in my optical drives. Viola! My comp won't start, givine me a message right after "Boot from CD ROM:". The message reads:

    Couldn't open drive multi(0)disk(0)rdisk(0)partition(1)
    NTLDR: Couldn't open drive multi(0)disk(0)rdisk(0)partition(1)

    This came out even after restarting the comp a million times. Not literally of course...

    Unplugging the optical drives fixed the problem.

    Not sure of what the problem was, I just decided to mess around in BIOS, and found:

    IDE Channel 1 Master: Manual

    I obviously didn't change that, so I just changed it to Auto.

    Its fixed now, but to prevent future problems (this was a big fkin scare to me) I just wanna know, what happened?!? And is there a way to prevent it from happening (other than NOT doing what I did yesterday)?
  2. Rik

    Rik Banned Posts: 3,814

    Many things can cause that, you or someone else may have set it to manual to improve boot speed, or loading high performance settings in the mobos bios may have done it. I fix plenty of pc's and see that problem now and again.

  3. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    One possible scenario:

    Your IDE 1 Master was manually set to be a hard drive. Without the optical drive connected, BIOS realised there was nothing there and enumerated SATA hard drives 0 and 1.

    When you connected the optical, BIOS saw that there's something connected and looked up the manual HD setting in BIOS setup. It then enumerated hard drives 0 1 and 2 as IDE, SATA and SATA.

    Since Windows was configured to boot from HD0, it tried to do so from the CD-ROM using hard drive commands. Of course it failed.
  4. CMH

    CMH TechSpot Chancellor Topic Starter Posts: 2,039   +9

    Ohuh, seems like I can't really tell the problem with my comp :p

    Whatever rik said, I have tried before, so there's a whole host of reasons why that would have happened.

    But then, I don't remember ever messing with my HDD settings, cos of all things, I'm deathly afraid of losing all my data. Must've happened when the guy assembled this comp for me.

    Either way, if what Nodsu said is true, all I gotta do next time is make sure whatever I do doesn't change my HDD settings again.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...